Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem With Enhanced CDs


antdrunk

Question

I'm trying to burn audio tracks and avi files onto a CD, so that it will play audio in a cd player and the avis on a PC.

 

I'm adding the files using the enhanced CD option on Creator Classic, adding the wav files to the Audio Project and the avi files to the data project.

 

When the CDr is burned it plays the audio fine in both my PC and CD player, but the PC can't find the data, and the last audio track appears to be about an hour long (it's only about 2 minutes).

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I've tried the CD on another laptop, and it finds the avi files, so it must be something about the way my pc is set up. Perhaps one of the various media players are set up to recognise and auto play CDs, so that overrides the second session. Does that sound likely ? Is there a way to "see" the second session, even if the pc is treating the disc as an audio CD ?

 

Cheers,

Ant.

 

I would expect the "disk and device utility" in EMC7 to identify the disc and sessions/tracks correctly.

 

Are you sure you used the "enhanced cd" option under Creator Classic?

Did you possibly use the "mixed mode" cd option? If this is actually a "mixed mode" cd, there would be only 1 session - with the data track appearing simply as another track in that session.

Link to comment
Share on other sites

I'm trying to burn audio tracks and avi files onto a CD, so that it will play audio in a cd player and the avis on a PC.

 

I'm adding the files using the enhanced CD option on Creator Classic, adding the wav files to the Audio Project and the avi files to the data project.

 

When the CDr is burned it plays the audio fine in both my PC and CD player, but the PC can't find the data, and the last audio track appears to be about an hour long (it's only about 2 minutes).

 

I've used the "enhanced cd" option in Creator Classic to accomplish basically what you are trying successfully a number of times. The steps you describe sound correct. I assume you are running EMC 7 right?

This resulting cd should have 2 sessions on it - the initial standard digital audio track session that your cd player sees and plays, followed by a 2nd session with the files you specified. If the cd plays in your standalone cd player ok, I would think the initial audio cd session is ok. If you open up Windows Explorer in your computer, it should default to the last session on the cd and show whatever files you put in there.

 

Try going into the "Disk and Device Utility" in EMC7 and tell us what it has to say about your cd. Does it display the 2 sessions as expected? Does it indicate the correct digital audio tracks in session 1? Does it indicate a single track in the 2nd session (which would have whatever files you specified in it)?

Link to comment
Share on other sites

I've used the "enhanced cd" option in Creator Classic to accomplish basically what you are trying successfully a number of times. The steps you describe sound correct. I assume you are running EMC 7 right?

This resulting cd should have 2 sessions on it - the initial standard digital audio track session that your cd player sees and plays, followed by a 2nd session with the files you specified. If the cd plays in your standalone cd player ok, I would think the initial audio cd session is ok. If you open up Windows Explorer in your computer, it should default to the last session on the cd and show whatever files you put in there.

 

Try going into the "Disk and Device Utility" in EMC7 and tell us what it has to say about your cd. Does it display the 2 sessions as expected? Does it indicate the correct digital audio tracks in session 1? Does it indicate a single track in the 2nd session (which would have whatever files you specified in it)?

Hello Rich,

 

Yes it is EMC7, "Disk and Device" says that it has 1 session with 7 audio tracks (there should be 6). the 7th track says "Track 03 - Audio - Start : 4, Length = -4"

 

Are there any other settings that I need to have enabled in order to do enhanced CDs ? It's obviously something that I'm doing wrong. Could it be my burner (quite a new NEC DVD burner)

 

Thanks for your help,

Cheers,

Ant.

Link to comment
Share on other sites

I've tried the CD on another laptop, and it finds the avi files, so it must be something about the way my pc is set up. Perhaps one of the various media players are set up to recognise and auto play CDs, so that overrides the second session. Does that sound likely ? Is there a way to "see" the second session, even if the pc is treating the disc as an audio CD ?

 

Cheers,

Ant.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...