Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Liscense Missing Or Corrupted


tollster

Question

I have tried to reinsatll roxio Easy CD&DVD 3 times now. I shut off my internet access and firewall. But everytime it get towads the end of the installation during the registry update, windows disables what I recall is a MUi notice, or some type of installtion program stop, it has to do with system protetion or something like that, but yet the wizard does finish the install.

When i reboot, I see roxio in my startup menu for drag and drop, but when I go to open any program in the roxio start program folder, I get a notice that the "liscense cannot be found or is corrupted, reinsatll is needed"

Not sure how to fix the issue as i have done a thorough removal, and tried various reinstalls.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Did you remember to turn off anti-virus and any other running apps duiring the install?

 

Also, did you run it under an admin account (and not a user one)?

Thank you for the quick reply Gi7ony, I put the AV in 'Snooze" mode. Now for the accounts, I do not have a user sign in established, only admin.

I find it strange that I cannot get it to load as I was able to install it on my laptop in order to see if it worked, which it does. But its not usefull to me there.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...