Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Burning MYDVD project


k52346@aol.com

Question

I'm running Media Creator 8. I completed a MYDVD project with 2 menus containing both slideshows and movies. I previewed my entire project and it looks great. I tried to burn right to a DVD and also tried to burn to Hard drive (iso file) both burned with out my menus. When I put the DVD in my player the first slideshow starts right away. When that finishes the next one starts. I don't know why my menu did not burn when the preview shows it's there and working great. Any help would be great. I'm VERY frustrated.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Is it just possible that when the new project was selcted, that "DVD, no menus" was selected (by default)?

I'm running Media Creator 8. I completed a MYDVD project with 2 menus containing both slideshows and movies. I previewed my entire project and it looks great. I tried to burn right to a DVD and also tried to burn to Hard drive (iso file) both burned with out my menus. When I put the DVD in my player the first slideshow starts right away. When that finishes the next one starts. I don't know why my menu did not burn when the preview shows it's there and working great. Any help would be great. I'm VERY frustrated.
Link to comment
Share on other sites

Does the disc play OK when you play it on your computer? If so, then it is your set top DVD player. Take the disc to some friend's house or go to an electronics store to try it out.

 

If it doesn't play correctly (with menus) on your computer, you can try burning at a slower speed; sometimes that helps. Also when you made the iso file and copied it to disc, you selected the entire movie and not just the two projects you made, correct?

 

Hope you are using RW discs just in case.

 

I tried recreating a new project and I made sure I picked DVD not "DVD, no menus" still isn't working.
Link to comment
Share on other sites

Does the disc play OK when you play it on your computer? If so, then it is your set top DVD player. Take the disc to some friend's house or go to an electronics store to try it out.

 

If it doesn't play correctly (with menus) on your computer, you can try burning at a slower speed; sometimes that helps. Also when you made the iso file and copied it to disc, you selected the entire movie and not just the two projects you made, correct?

 

Hope you are using RW discs just in case.

No, it doesn't play correctly on the computer and I tried it on 2 different DVD players still no luck. I believe I selected the entire movie when copying from the iso file. Let me ask you, When the project starts encoding should the menu appear before my slideshows/movies? When I start the burning process & the encoding starts the first thing that appears in the box is my first slideshow. The menu never appeared in the encoding box. I will try burning at a slower speed tonight.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...