Jump to content
  • 0

Interlacing Problems


Rick Lavon

Question

We are getting interlacing issues when we encode quicktime footage exported from Final Cut Pro. We are trying to encode uncompressed 8 bit NTSC (lower field) footage. When we finish burning the DVD, the image looks fine on computer but on a TV set shows interlacing artifacts when there is motion. I do not see any setting for field dominance. When we re-encode this footage using Apple Compressor, it works fine. What is the workflow problem?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Toast has a custom encoder settings window where you can choose the field dominance. With DVD Viceo selected as the format choose click the More button. Then click the Encoder tab and the Custom button to to see the settings.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...