Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Post Pirate


Rudy1940
 Share

Question

unfortunately, this is not a reply to help. i also have an installation problem. i just bought my disk, installed it and when i opened it, i got various error messages, such as, "missing shorcut, windows searching for roxio centralfx.exe", and each time i click on a function, each time it tells me to wait while windows configures roxio. . ." another message says "the setup must update files or services that cannot be updated while the system is running". i had the previous version (EMC9) which properly installed on my desktop using XP, while it failed to properly install on my laptop using Visa premium, so i tried uninstalling it but it appears not all files were uninstalled. nonetheless, i bought the upgrade for a discount (creator 9), hoping it would install easily on my laptop since it's vista compatible, but i was wrong. it sucks. will somebody find out for me the solution? is roxio technical support monitoring this forum and responding to questions like mine? thanks.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
unfortunately, this is not a reply to help. i also have an installation problem. i just bought my disk, installed it and when i opened it, i got various error messages, such as, "missing shorcut, windows searching for roxio centralfx.exe", and each time i click on a function, each time it tells me to wait while windows configures roxio. . ." another message says "the setup must update files or services that cannot be updated while the system is running". i had the previous version (EMC9) which properly installed on my desktop using XP, while it failed to properly install on my laptop using Visa premium, so i tried uninstalling it but it appears not all files were uninstalled. nonetheless, i bought the upgrade for a discount (creator 9), hoping it would install easily on my laptop since it's vista compatible, but i was wrong. it sucks. will somebody find out for me the solution? is roxio technical support monitoring this forum and responding to questions like mine? thanks.

You're really going to have to start over with your request for help. You're post is in the Creator 2009 area, but you only talk about EMC 9. So, while it sounds like you're trying to install on your laptop, I could be wrong there too, and we really can't tell about which version you're trying to install.

 

I think the best generic advice I can offer at the moment is to start with a clean install here. (Which is actually where you'll find the instructions to do a complete uninstall prior to doing a fresh install.)

 

So, give that a shot. Follow every instruction carefully, and don't get impatient and skip any steps.

 

If that doesn't help, then come back and give us a clear description of exactly you're trying to get working.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...