Jump to content
  • 0

myDVD not responding after importing in video files


subscriptions@rallaan.com

Question

I just upgraded from myDVD 6.1 to myDVD 8 which came with Easy Media Creator 8. I'm currently running version 8.05 the newest one you can download. I've updated my directx and my ATI drives to the April 2006 releases for the drivers. I have 1GB of RAM with an AMD 3200 Barton processor running Windows SP2. There is 20GB of free space on my main drive and 150GB on my video storage drive.

 

I have been able to create and save myDVD projects, and even burn 3 movies to disc. My problem comes when importing in the movies. So far I have only been working with my TiVo files. Frequently when tryng to import movies into myDVD, it stops responding and I have to uses the end task option in the task manager window. Maybe the next time it will work, maybe not. When it does work, there is a long wait when I switch between the different menus and submenus. Is the problem with the TiVo files like I've seen in a few other posts, something about the digital rights managment? Any suggests would be nice.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

I just upgraded from myDVD 6.1 to myDVD 8 which came with Easy Media Creator 8. I'm currently running version 8.05 the newest one you can download. I've updated my directx and my ATI drives to the April 2006 releases for the drivers. I have 1GB of RAM with an AMD 3200 Barton processor running Windows SP2. There is 20GB of free space on my main drive and 150GB on my video storage drive.

 

I have been able to create and save myDVD projects, and even burn 3 movies to disc. My problem comes when importing in the movies. So far I have only been working with my TiVo files. Frequently when tryng to import movies into myDVD, it stops responding and I have to uses the end task option in the task manager window. Maybe the next time it will work, maybe not. When it does work, there is a long wait when I switch between the different menus and submenus. Is the problem with the TiVo files like I've seen in a few other posts, something about the digital rights managment? Any suggests would be nice.

 

Tivo files can be a problem in some cases. Do a search of these forums using Tivo as the key word, and you should find posts with possible solutions.

 

I don't have Tivo, so I can't be much help to you.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...