Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online
  • 0

Unable To Install Content Pack, Emc 11


onetdbear

Question

I just uninstalled and reinstalled Roxio Creator 2009 Ultimate. When I went to install the content pack I got an error "EMC 11 Content 1.1.19 is already installed" yet when I try to pull up additional menu styles, only the

basic ones are available. Does anyone know what the problem is - and if so, how I go about "fixing" it so I can enjoy the entra templates/menu's available in the content pack?

 

Thanks!

 

 

 

 

 

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

OK, a clean install did it! The only thing I'd recommend adding to those instructions is to make sure you're not connected to the 'net while doing all this, since disabling firewalls, AV & spyware protection leaves one completely vulnerable to the 'baddies' out there. I simply disabled my LAN connection in Control Panel, but physically disconnecting the ethernet cable would do equally well.

Thanks again for the advice. Now I'll start using Roxio Creator 2009 again!

Link to comment
Share on other sites

Actually having the connection running (DSL, cable, whatever) doesn't really do any harm. You don't actually 'connect' and get nasties downloading unless you actively run up an internet enabled app ;)

 

Glad to see you got it sorted - any problems on using it, check the hints and tips section for tutorial links and, if it's not there, post in the appropriate forum and somebody may know the answer

Link to comment
Share on other sites

Check in Videowave under tools, options

 

If your graphics system is below spec, it will default to software rendering and that reduces the number of transitions and templates

 

Post back with your graphics card make and model and also if you updated to the latest drivers and MS DirectX

Link to comment
Share on other sites

Thanks very much for the FAST reply!

My video card is an ATI Radeon HD4670. I've installed the latest driver (8-12_xp32_dd_ccc_wdm.enu_72271.exe). DX10 is also installed.

The computer itself is home-built with a Gigabyte P35DS3R motherboard supporting an Intel Q6600 quad-core processor and 4GB of

DDR2 RAM.

The odd thing is that the content pack was installed and worked until I uninstalled Roxio, rebooted and then reinstalled from the original DVD.

Any help is MUCH appreciated 'cuz I enjoyed using Roxio Creator 2009!

 

Thanks

 

 

Link to comment
Share on other sites

Two or three things to try

 

If you have the DVD, go to the content folder and run the .msi file from there (just double click it)

 

Download - open the exe file with winrar or winzip (it's a self-extracting archive) and run setup.exe from that

 

If all else fails (this is mainly for a problem when it looked for EMC 10 content but it could work), try here

 

http://kb.roxio.com/search.aspx?URL=/conte...7CR&PARAMS=

Link to comment
Share on other sites

Again, thanks for the reply. I ran the .exe file again. It extracts, starts to install then gives the "EMC 11 Content 1.1.19 is already installed" error, along with the advice to "go to control panel/add/remove programs and run a repair. Unfortunately "repair" is not shown as an option, only "remove."

 

Since it USED to work, my guess is that uninstalling left some bits & pieces behind (likely in the Registry) which is telling the content installer that it's allready "installed." Since Roxio (unlike NERO which I tried and didn't like) doesn't have a removal tool, my only option would be to open Regedit and remove any/all references to Roxio or Sonic - and even then I might not get it all! :-(

 

Btw, as you suggested I did try the patch for EMC10 you linked to, earlier. No luck.

 

If anyone can come up with a solution to this problem, I'd sure appreciate it.

 

TIA

 

 

Link to comment
Share on other sites

OK - best thing would be a clean install - this does entail removing a couple of registry entries, but the details are here

 

http://forums.support.roxio.com/index.php?showtopic=41967

 

Whenm you remove the files, in XP there is a ghidden folder in Documents and Settings - App Data. There are two folders in there that also have to be removed (to get at it, open C drive and in tools, folder optionns, view, check 'show hidden files and folders'

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...