Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online

Creator 6 On Xp Sp3


 Share

Recommended Posts

Hey all question for you.

I installed 6 on my XP SP3 HP minitower which had a Lightscribe DVD+RW drive on it.

After install i got an error report box. I sent to Roxio.

Now I cannont choose a default recorder. Even trying to do speed test when i select the drive it says must have 6.00MB on disc to test..etc.

So I unistalled and reinstalled and still same thing.

Since there is a wealth of knowledge here ( As well as a lack of funds here, meaning me) I figured better then calling 1-900-pimp-roxio at $28 for 15 mins.

Thanx in advance for your help.

 

Big

 

Hey all question for you.

I installed 6 on my XP SP3 HP minitower which had a Lightscribe DVD+RW drive on it.

After install i got an error report box. I sent to Roxio.

Now I cannont choose a default recorder. Even trying to do speed test when i select the drive it says must have 6.00MB on disc to test..etc.

So I unistalled and reinstalled and still same thing.

Since there is a wealth of knowledge here ( As well as a lack of funds here, meaning me) I figured better then calling 1-900-pimp-roxio at $28 for 15 mins.

Thanx in advance for your help.

 

Big

SRY

Just Saw Legacy Area. Disreguard.

 

Link to comment
Share on other sites

No point in calling tech support - they'd just tell you they don't support 5 versions back ;)

 

Seriously, did you install IE7 and/or Media Player 11 on the new machine? It's possible they have messed up ECD.

 

Anything prior to EMC9 will have problems with those two Vista backports

Link to comment
Share on other sites

No point in calling tech support - they'd just tell you they don't support 5 versions back ;)

 

Seriously, did you install IE7 and/or Media Player 11 on the new machine? It's possible they have messed up ECD.

 

Anything prior to EMC9 will have problems with those two Vista backports

 

I have both IE7 and WMP11.

Reguardless, i went out and bought EMC2009 20 mins ago.

Opening topic about that in a sec... lol

 

Link to comment
Share on other sites

I have both IE7 and WMP11.

Reguardless, i went out and bought EMC2009 20 mins ago.

Opening topic about that in a sec... lol

RTFM!! Don't be lazy!

 

You'll learn much more by reading the manual through at least once before you start asking other users about its contents.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...