Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Unable To Use Spin Doctor


Wil-D

Question

I just purchased Toast 10 because I wanted to import into ITunes (audio books) content from audio tapes and CDs. After some effort I was able to get the CD audio books in. I had to batch them into 3 or 4 CDs otherwise I would get errors when the program went out and searched the online database for the track names etc. My real problem is using CD Spin Doctor for the first time to get my audio books on tape in. I have tried many variations with the same frustrating results: I get a load buzzing sound after about 4 seconds of listening to the input after checking the "play input through speakers" button or I attempt to record, I get Error: Unable to Record (See Help for possible solutions). Here are the things I have tried

 

1) Running on both an Imac (2.16 GHz Intel Core 2 Duo) and PowerMac (Dual 2.7 GHz PowerPC G5) which are both running OS X 10.5.6.

 

2)Two different Cassette decks. One using audio out red and white jacks and the other using the mini-Jack into the Phones output.

 

3) two different inputs: 'Line-in' (Built-in Audio) using a mini-jack or iMic USB audio system.

 

 

 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

I just purchased Toast 10 because I wanted to import into ITunes (audio books) content from audio tapes and CDs. After some effort I was able to get the CD audio books in. I had to batch them into 3 or 4 CDs otherwise I would get errors when the program went out and searched the online database for the track names etc. My real problem is using CD Spin Doctor for the first time to get my audio books on tape in. I have tried many variations with the same frustrating results: I get a load buzzing sound after about 4 seconds of listening to the input after checking the "play input through speakers" button or I attempt to record, I get Error: Unable to Record (See Help for possible solutions). Here are the things I have tried

 

1) Running on both an Imac (2.16 GHz Intel Core 2 Duo) and PowerMac (Dual 2.7 GHz PowerPC G5) which are both running OS X 10.5.6.

 

2)Two different Cassette decks. One using audio out red and white jacks and the other using the mini-Jack into the Phones output.

 

3) two different inputs: 'Line-in' (Built-in Audio) using a mini-jack or iMic USB audio system.

 

 

You mentioned hearing the load buzzing sound after checking the box "play input through speakers". Are you able to record if the box is not checked? If you are getting a loud buzzing or high spike in sound you may have to make sure the volume coming from the tape source is turned down and then adjust the volume on the audio input device page. Have you noticed if the sound meter is laying in the red when you check the box "play input through speakers"? If so this may be your problem.

 

#2 connect the mini jack end of the cable to the line in instead of the phones and then select the device in CDSD in the Input Device list.

 

#3 when connecting the mini jack to the iMic plug the mini jack into the mic port (you'll see a mic icon). Flip the little black switch in the direction of the mic connection. The usb connection will have to be plugged directly to the system usb port instead of the keyboard to receive the correct sound.

 

 

Link to comment
Share on other sites

When I tried to record - it would say "Error - unable to record"

The meters did not show in the red (or yellow for the most part)

I tried both line in and iMic USB - Idid not try CDSD

The USB was connected directly in to the IMac and the PowerMac

 

The folks at Roxio suggested removing all traces of Toast (in Library) and re-install Toast 10. This did not solve the issue.

I gave up in frustration for a few days while I worked on other projects around the house but am now ready to re-try

 

 

 

Link to comment
Share on other sites

Hi,

 

had the same problem, but i think i found the solution.

 

Open the tab 'Advanced' (left lower corner)

Change the Tab 'Recording Quality' to 'Custom Setting' to 'Audio Sample rate 44100 hrz"

Et voila, the buzz is gone.

 

 

My only problem is that it still says 'Unable to Record'. Anybody an idea?

 

Peacock

Link to comment
Share on other sites

When I tried to record - it would say "Error - unable to record"

The meters did not show in the red (or yellow for the most part)

I tried both line in and iMic USB - Idid not try CDSD

The USB was connected directly in to the IMac and the PowerMac

 

The folks at Roxio suggested removing all traces of Toast (in Library) and re-install Toast 10. This did not solve the issue.

I gave up in frustration for a few days while I worked on other projects around the house but am now ready to re-try

I did a test with Spin Doctor and my USB iMic. It worked for me when I was in the Advanced window and chose the iMic as the input. It didn't work for me when I went through the guided steps. This version seems to be having some problem with USB audio sources.

 

If you still are having problems even when using the Advanced settings window, try unplugging and reinserting the iMic. Also try quitting and relaunching Spin Doctor.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...