Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Problem With Bd-re Disc


Videoberry

Question

On my very first attempt to burn a blu-ray disc, when Toast gets to the Formatting window, a message appears: "Couldn't set up the track for writing." I then tried to burn to a DVD-R disc and was somewhat successful. I'll address those problems at another time. The disc is a new Sony BD-RE. Do I need to change a setting somewhere?

 

Bruce

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

Here is the system profiler information:

 

Firmware Revision: 1.00

Interconnect: FireWire

Burn Support: Yes (Unsupported)

Profile Path: None

Cache: 8192 KB

Reads DVD: Yes

CD-Write: -R, -RW

DVD-Write: -R, -R DL, -RAM, -RW, +R, +RW, +R DL

Burn Underrun Protection CD: Yes

Burn Underrun Protection DVD: Yes

Write Strategies: CD-TAO, CD-SAO, DVD-DAO

Media:

Media Type: DVD-RAM

Blank: Yes

Erasable: No

Overwritable: Yes

Appendable: Yes

 

I was able to do a quick erase. I tried again to burn to the BD-RE disc, but still got the same error message.

Link to comment
Share on other sites

I don't know what dynamic writing is, but I want to burn a BD video project, not data. I've been practicing with a one minute long 1080p video which worked on a DVD-R as long as I set it for auto start. I ordered OSX.5, but I'm guessing that is not going to fix my problem.

Link to comment
Share on other sites

I noticed in the system requirements posted by sknis that Toast 10 requires a Mac with Mac OS X v10.5.x. I'm using Mac OS X v10.4.11.x. Could that be my problem? I am able to get a DVD-R to burn a high definition video, but the menus don't work. If Leopard is required, this will be the first software I've installed that wouldn't work on Tiger.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...