Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

The device is reserved by another application


jhruppel

Question

8 answers to this question

Recommended Posts

I have no other software running, and I disabled the Windows CD burning stuff, and still the same. I've tried several blank CDs. The funny part is when I try to copy a CD from the reader to the writer, it says the reader AND the writer are reserved by another device. It WAS working, but I haven't burned any CD's for a couple months, so I don't know what software could be causing this.

 

We probably need to go back a bit here and then proceed step by step.

Do these optical disk drives work ok in other programs? Can you play and listen to music cd's or play movie dvd's or access data files off other optical media?

What is your op system?

Launch Windows Explorer. Insert a program or data cd in your burner. Click on that drive letter in Windows Explorer. Does it see the drive and inserted disk?

If you launch Creator Classic - and insert a commerically made/purchased audio cd - can Creator Classic see it? Just click on the drive letter in Creator Classic to see if it detects the drive and inserted disk.

Link to comment
Share on other sites

I get the above message when I use the disc and device utility, or try to select a writer using Easy Media Creator 7. It worked before, but now I get this.

Do you have any other disc burning software installed? If so, what?

Also, it could be the Windows built in cd writing for which, the service could be enabled and you could try to stop or disable the service. My guess is a conflict with other software on your system.

Link to comment
Share on other sites

Or, if you have a formatted CD in there, remove it and carefully place it somewhere else, such as the trashcan.

 

Then take a blank, unformatted disc directly out of the package or off the spindle, and you should be good to go.

 

Lynn

 

There is no reason to trash a formatted optical media. It can be used to "drag & drop" files to it for storage or transporting to a different computer. And if it is cd-rw media, it could be erased and re-used.

Link to comment
Share on other sites

I have no other software running, and I disabled the Windows CD burning stuff, and still the same. I've tried several blank CDs. The funny part is when I try to copy a CD from the reader to the writer, it says the reader AND the writer are reserved by another device. It WAS working, but I haven't burned any CD's for a couple months, so I don't know what software could be causing this.

Link to comment
Share on other sites

Hi!

 

I am reeaalllly hoping that after 10 years you found a workable solution for this issue. BUT.... If you didn't, let me tell you what worked for me!

 

I was trying to burn a song to a disc from iTunes and kept getting this exact msg. After much trial and error in trying to find out how to get past this, I finally made my way to this solution. Using my Windows XP OS I went to:

 

Control panel > Hardware and Sound > (Under Auto Play) Change default settings for media or devices > (scroll down to) Blank CD.

 

I then clicked on the dropdown box and chose "Create a CD using iTunes". [Of course you would chose whichever option you'd like to try.]

 

When I went back to iTunes and attempted to burn the song again the program went right into "Writing to disc". I was elated! I subsequently tried the "Burn an audio CD using Windows Media Player" option from the dropdown window and that worked as well, whereas when I originally tried to burn a disc from there I got an error of some sort.

 

I am curious though to see what solution you eventually came up with!! :)

 

 

~Angel

 

 

Link to comment
Share on other sites

Alot of times this is caused by drag-to-disc.Try stopping it from loading at boot.Reboot your machine and see if you still have this problem.

 

One other possibility - if you are running Win/XP, maybe the burning application in the op system is taking control. Try disabling that capability in Windows. Look under properties for your burner.

 

And, as advised earlier by others, be sure you are not putting formatted media in the drive.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...