Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0
GriffinW

Auto Music Capture & Identify Don't Work

Question

This post is about problems using CD Spin Doctor.

 

I have seen other references to the Auto Capture problem in other posts, but only as asides, in unrelated post topics. It appears that this feature just plain does not work. This was the main reason I upgraded to Toast 10, as none of the (relatively few) new features were of any interest to me. I have a lot of recorded music from streams or other sources, and I don't know what a lot of the songs are, and I would like to identify them. What i do now is edit a song out of the stream, then play it to Shazam or Midomi on my iPod Touch, which identifies the song better than 90% of the time, but copy and paste is not available on the iPod/IPhone (a Major limitation, but that's a different rant), so it is time consuming chore to do this, and then manually enter the song info into my iTunes library.

 

Toast 10 promised automatic capture, identification and tagging of these files, so I went ahead and paid for the upgrade, even though I have always been disappointed with every Toast upgrade I have purchased since Toast 5. Toast 10 has been the same.

 

So, to document: If I go through the recording wizard, I can record the audio being played in my iTunes, or streaming source, so I know that my system is set up correctly to record. But using the wizard is a far cry from Auto record. You have to first run through a recording test wizard EVERY TIME YOU WANT TO RECORD something, then manually record, save, then reopen then recording, then edit the recording, save it as a separate file, then try the identify feature. Not exactly Automatic as promised. But if I click on the Auto Record button, I get nothing, just a system error beep sound. Using the menu pulldown has the same effect.

 

Apart from Auto Capture not working, the Identify feature has not identified a single song! I have tried a couple of dozen songs, from new songs to classic rock, and everything in between. Nothing. Nada. Not a single song identified. I don't know what database Shazam and Midomi use, but whatever Toast is using (GraceNote?), it doesn't recognize ANY song I have tried. I have used samples from 30 seconds to complete songs.

 

So, if anybody has any suggestions to fix these problems, I would appreciate any help. Otherwise, I hope this will help alert Roxio to these issues, if they are not already aware.

 

Griffin

Edited by GriffinW

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
This post is about problems using CD Spin Doctor.

 

I have seen other references to the Auto Capture problem in other posts, but only as asides, in unrelated post topics. It appears that this feature just plain does not work. This was the main reason I upgraded to Toast 10, as none of the (relatively few) new features were of any interest to me. I have a lot of recorded music from streams or other sources, and I don't know what a lot of the songs are, and I would like to identify them. What i do now is edit a song out of the stream, then play it to Shazam or Midomi on my iPod Touch, which identifies the song better than 90% of the time, but copy and paste is not available on the iPod/IPhone (a Major limitation, but that's a different rant), so it is time consuming chore to do this, and then manually enter the song info into my iTunes library.

 

Toast 10 promised automatic capture, identification and tagging of these files, so I went ahead and paid for the upgrade, even though I have always been disappointed with every Toast upgrade I have purchased since Toast 5. Toast 10 has been the same.

 

So, to document: If I go through the recording wizard, I can record the audio being played in my iTunes, or streaming source, so I know that my system is set up correctly to record. But using the wizard is a far cry from Auto record. You have to first run through a recording test wizard EVERY TIME YOU WANT TO RECORD something, then manually record, save, then reopen then recording, then edit the recording, save it as a separate file, then try the identify feature. Not exactly Automatic as promised. But if I click on the Auto Record button, I get nothing, just a system error beep sound. Using the menu pulldown has the same effect.

 

Apart from Auto Capture not working, the Identify feature has not identified a single song! I have tried a couple of dozen songs, from new songs to classic rock, and everything in between. Nothing. Nada. Not a single song identified. I don't know what database Shazam and Midomi use, but whatever Toast is using (GraceNote?), it doesn't recognize ANY song I have tried. I have used samples from 30 seconds to complete songs.

 

So, if anybody has any suggestions to fix these problems, I would appreciate any help. Otherwise, I hope this will help alert Roxio to these issues, if they are not already aware.

 

Griffin

 

 

I'm having pretty much the exact same problems, plus mine won't even save a recording or determine the correct number of tracks on a recording. The Start Auto Music Capture button is grayed out, so I have to go through the entire Start a New Recording Assistant wizard each time. It will record what's playing but then it all falls apart. When I recorded a one-hour streamed concert with six songs, after it finished it broke the show into 32 tracks, thinking each momentary silence in the performance was the start of a new song (this is jazz, Roxio--sometimes the musicians stop playing for a second). I couldn't find any way to get rid of the extra track tags and cut it back to the actual six songs. And lastly, when I went to save the show, thinking I would fix it if I ever figured out how, it only saved the first 15 seconds! I feel totally ripped-off by this product.

Share this post


Link to post
Share on other sites
  • 0
I'm having pretty much the exact same problems, plus mine won't even save a recording or determine the correct number of tracks on a recording. The Start Auto Music Capture button is grayed out, so I have to go through the entire Start a New Recording Assistant wizard each time. It will record what's playing but then it all falls apart. When I recorded a one-hour streamed concert with six songs, after it finished it broke the show into 32 tracks, thinking each momentary silence in the performance was the start of a new song (this is jazz, Roxio--sometimes the musicians stop playing for a second). I couldn't find any way to get rid of the extra track tags and cut it back to the actual six songs. And lastly, when I went to save the show, thinking I would fix it if I ever figured out how, it only saved the first 15 seconds! I feel totally ripped-off by this product.

I can help with the track marking part. Click in the track waveform to select it and click the delete (backspace) key. Delete all of them if you like or just leave one that is within each of the actual songs. If you delete them all then you can simply click and drag across the waveform where you want each track to start and end. You can fine tune the selection by placing the cursor over the bar at the start or end of the track marker and drag that bar left or right. If you leave one of the automatic markers within each track instead of deleting them all you can use that fine-tuning method to extend the track marker left or right.

 

I turn off automatic track marking in Spin Doctor preferences because I find it easier to do it manually rather than correct the automatic markers. However you'll also see in preferences how you can change the settings of what Spin Doctor sees as a new track.

 

I also use the "Advanced" window for recording rather than the wizard. It is much faster to have all the settings in front of me in one window.

 

I was able to get the Auto Music Capture button to not be grayed out by running the plug in installer a second time (its done via the CD Spin Doctor menu). But it still doesn't work.

Share this post


Link to post
Share on other sites
  • 0
I can help with the track marking part. Click in the track waveform to select it and click the delete (backspace) key. Delete all of them if you like or just leave one that is within each of the actual songs. If you delete them all then you can simply click and drag across the waveform where you want each track to start and end. You can fine tune the selection by placing the cursor over the bar at the start or end of the track marker and drag that bar left or right. If you leave one of the automatic markers within each track instead of deleting them all you can use that fine-tuning method to extend the track marker left or right.

 

I turn off automatic track marking in Spin Doctor preferences because I find it easier to do it manually rather than correct the automatic markers. However you'll also see in preferences how you can change the settings of what Spin Doctor sees as a new track.

 

I also use the "Advanced" window for recording rather than the wizard. It is much faster to have all the settings in front of me in one window.

 

I was able to get the Auto Music Capture button to not be grayed out by running the plug in installer a second time (its done via the CD Spin Doctor menu). But it still doesn't work.

 

Thanks! With your help I was able to solve the track marking problem. I think that's the way to go (for now anyway), just marking them manually. I also agree with your tip to use advanced. As for the Auto Capture and the other glitches, still no luck.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×