Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture Vhs But Sound Is Delayed


Yoni
 Share

Question

A little new to this type of A/V capturing, so please excuse me if I use the wrong terminology.

 

I just bought Roxio Creator 2009 as an upgrade to 7.5. The project I am working on is capturing a 2hr and 2minute VHS video so I can burn it to a DVD.

 

First issue:

When I capture it, I can see it records all the information as to it is almost 2GB in size from start to finish, but when I go to play it back, it only records the last 5 minutes or so of the video. So, then I started to break it down into parts of about 30 minutes each which works fine. My question is why will it allow me to record 30 minute sections but not the video in its entirety?

 

Second Issue:

Whenever I record to DVD, whether it is a video I captured or one that is already in a format to burn to the DVD, I seem to have a 2 to 5 second lag time in sound but the video is playing fine.

The capturing settings : 352x240,MPEG-1, 1.7Mbps using NTSC_M format.

 

Any ideas would help greatly!!!!!!!!!!

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

First Issue:

I am using the Manhattan USB capture device has composite and s-video

 

Capture at mpeg1 is garbage. Capture at AVI or second choice would be mpeg2.

It will only allow me to capture at mpeg 1...It does not allow me or give me any other choices.

 

Link to comment
Share on other sites

  • 0
First Issue:

I am using the Manhattan USB capture device has composite and s-video

 

Capture at mpeg1 is garbage. Capture at AVI or second choice would be mpeg2.

It will only allow me to capture at mpeg 1...It does not allow me or give me any other choices.

 

You either have the card, or the settings wrong, or that card is junk.

 

What model is it?

Link to comment
Share on other sites

  • 0

Okay switched my A/V grabber to a 2.0 USB grabber and I can no see different capture modes that were not available from the one before. I am do recording in DVD SP mode but within 2 minutes of the video it locks up the system. The USB grabber is called " USB 2.0 A/V DVD Maker". It has worked in the past with other software without a glich, but using the Video Capture portion of 2009 it locks the system up completely.

 

Again, thank you for all your advice.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...