Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Computer Will Not Reboot And Cineplayer Does Not Work


coastalboy

Question

I had emc 10, when i went to upgrade by loading media creator 2009, I cannot get Cineplayer to work. Insuffiient resources or it loads and then encounters error and wants to close?. Also, My computer will freeze when you try and reboot. I have to turn computer off and yhen back on to get it to boot. It hangs at the INTEL logo screen before windows loads.

 

Any ideas?

 

 

 

Regards,

 

Andy

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Computer is rebooting fine now. The issue is cineplayer says insufficient resources and won't load. My computer is p4 2.67 ghz, 1.5 gig ram and directx 9. My video card i intel 82865G graphics controller. It lloks like I meet the requirements adequately. Cineplayer used to play in EMC10 before I upgraded to 2009

 

 

Link to comment
Share on other sites

Computer is rebooting fine now. The issue is cineplayer says insufficient resources and won't load. My computer is p4 2.67 ghz, 1.5 gig ram and directx 9. My video card i intel 82865G graphics controller. It lloks like I meet the requirements adequately. Cineplayer used to play in EMC10 before I upgraded to 2009

 

 

The minimum requirements are an absolute joke. Those requirements are basically enough to boot up a computer.

 

Your video chip is low end, and could be your problem. Update the drivers for it.

 

Also, make sure that you don't have any unecessary programs, starting up at bootup.

Link to comment
Share on other sites

I had emc 10, when i went to upgrade by loading media creator 2009, I cannot get Cineplayer to work. Insuffiient resources or it loads and then encounters error and wants to close?. Also, My computer will freeze when you try and reboot. I have to turn computer off and yhen back on to get it to boot. It hangs at the INTEL logo screen before windows loads.

 

Any ideas?

 

 

 

Regards,

 

Andy

 

Once you boot up, go to Start/Run, type in msconfig, click OK, then click on the Startup tab, and uncheck anything to do with Roxio, click Apply, Ok, and reboot your computer. When the computer boots up, a screen will pop up, telling you that you changed some things. Put a check, in the box in the lower left corner of the screen, so you don't get that popup, each time you reboot.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...