Jump to content
  • 0

Volume Control Doesn't Work


Chipper
 Share

Question

When I use Roxio Easy VHS to DVD on the "Capture Audio from Sound Card" program the volume control on the record menu doesn't seem to have any effect on the sound going red and clipping. It does this on "Auto" setting as well. I am using Version 1.1.124 SP1; 4.50.13a. My machine is running Vista for Home users. Any ideas?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
When I use Roxio Easy VHS to DVD on the "Capture Audio from Sound Card" program the volume control on the record menu doesn't seem to have any effect on the sound going red and clipping. It does this on "Auto" setting as well. I am using Version 1.1.124 SP1; 4.50.13a. My machine is running Vista for Home users. Any ideas?

 

Hey Chipper -

 

A couple quickie suggestions/questions:

 

1) Have you update your audio drivers to the latest version?

 

2) Have you looked into Windows Mixer (speaker icon lower right corner of your desktop) to see if you can control the volume from there? If the volume settings can't be adjust from the mixer, you may have to make them in the Hardware And Sound control panel. (Start > Control Panel > Hardware and Sound > Sound). In the recording tab, should be able to adjust the recording volume for your line-in.

 

Jon

 

Link to comment
Share on other sites

  • 0
When I use Roxio Easy VHS to DVD on the "Capture Audio from Sound Card" program the volume control on the record menu doesn't seem to have any effect on the sound going red and clipping. It does this on "Auto" setting as well. I am using Version 1.1.124 SP1; 4.50.13a. My machine is running Vista for Home users. Any ideas?

What are you using for your input device to capture the sound? If you're using the USB Audio/Video capture device, then indeed, there is probably no control over the incoming recording level. I've had several USB Audio capture devices, and none of them supported incoming volume control via the mixer application. The only ones I've seen that do have a physical knob on them to attenuate the incoming signal. So, if that's what you're seeing, I'd say that's correct, there's no control.

 

If you're using a line-in on your audio card or built-in audio section on your motherboard, then the mixer settings should be able to control the volume. Make sure you go into the recording section by selection Options -> Properties, and clicking the Recording button to make sure you're looking at the recording controls, not the playback controls. (They look identical.)

 

Hope that helps!

Link to comment
Share on other sites

  • 0

Thank you for the replys guys (Jon and dewey wright). Yes I have the most current drivers I can find for the SoundMAX Integrated Digital HD Audio. I am going "line in" from one computer to the other. An XP machine is the source and a Vista machine is the target or recording one. But what I found after some playing around is the Vista or recording computer doesn't really have any control over the "line in" aspect; but I found I can have control over the sound balance and volume control with the source machine...the XP...through the mixer controls. I don't understand why the Vista computer can't control it's own line in as all the controls are set in the mixer properties. I can even move the volume slider from Roxio and watch it move in the Vista's mixer but has no effect on the recording volume levels (left and right). Anyway, like I said I found a "work around". Thanks again!

Edited by Chipper
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...