Jump to content
  • 0

Files Are Empty?


Nice angles...
 Share

Question

Hello, I am new to Roxio so don't be suprised if I make some newbie mistakes.

 

Anyway, whenever I try to put a video into the media wave thing it says that the files are empty.

Can anyone tell me why I can't import videos from my docs???

 

It would be great if someone could help me with this soon.

 

Thank you very much,

Gabriel. :)

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0
Hello, I am new to Roxio so don't be suprised if I make some newbie mistakes.

 

Anyway, whenever I try to put a video into the media wave thing it says that the files are empty.

Can anyone tell me why I can't import videos from my docs???

 

It would be great if someone could help me with this soon.

 

Thank you very much,

Gabriel. :)

 

What type of movie files are they?

 

Link to comment
Share on other sites

  • 0
Ok, the video file is mpeg 2 . I captured the video by going to the capture tab on roxio, then clicking the arrow to drop the list then clicked logitech webcam, and captured.

 

Do the files play in WMP?

What is the media wave thing you are talking about in your first post? Please be accurate in your description of programs, etc otherwise we are only guessing what you are talking about.

 

Describe exactly what you are doing.

Link to comment
Share on other sites

  • 0
How could you find out if it does?

 

Sorry for the innacuracy. In roxio video lab 10 there is an application that is called video wave. It is where you can edit the videos you import.

 

You do not have the EMC 10 version but some "hybrid myDVD 10" product which may or may not be able to recognize the video from your webcam.

Exactly how are you using Videowave with you video file?

Link to comment
Share on other sites

  • 0

Well, once I am in the video wave I click the only clickable button at the time in the top right corner of the screen which is add video/photo. Then it brings up a smaller screen which is my docs. I go into my videos and click the video that I want to use. The video that I chose pops up in the storyline. Then a window pops up that says: The current production is empty or contains invalid files. When I click ok and click any other clickable icon another window pops up that is completely empty.

Link to comment
Share on other sites

  • 0
Well, once I am in the video wave I click the only clickable button at the time in the top right corner of the screen which is add video/photo. Then it brings up a smaller screen which is my docs. I go into my videos and click the video that I want to use. The video that I chose pops up in the storyline. Then a window pops up that says: The current production is empty or contains invalid files. When I click ok and click any other clickable icon another window pops up that is completely empty.

You are using My Media and it is linked to an invalid file.

 

Use Add on the left side of the screen under File. Point it to your file and see what happens.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...