Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Applications Missing


dlemonroe
 Share

Question

I am using a downloaded version of Roxio Creator 2009. i followed the instructions for the clean install. the installation seems to go well (no error messages). the MYDVD application (and perhaps a few others) are not installed. the only application I see under the application folder of the start up botton are "back on track" and Cine Player. when i double click the Roxio Creator launch icon, and choose video, the only application i see is "watch video."

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Where did you get the download.It sounds like it may be incomplete or corrupted.

If you got it from Roxio try calling them.

The download for C2009 should be fairly large,a couple of gigs at least,I can't remember exactly.

I have it in 2 parts,1 for the main program and 1 for the Content.

The program file is around 1.6Gbs.

Link to comment
Share on other sites

  • 0
try to install again but keep an eye on the installation process to see if it skips to the end during the installation. Also, how long does it take for the installation to complete?

the installation program was 774 mb. i thought about what was suggested and redownloaded the file from Roxio. the installation takes about 20 minutes. as the programs are installed, I noticed the following programs being installed:

Smartsound

Cineplayer decoder Pack

Cineplayer

Roxio File backup

Back on track

activation module

smartsound

 

i agree that it "acts" like certain components are being skipped over, but I have tried reinstalling SEVERAL TIMES with the same results.

Link to comment
Share on other sites

  • 0

After SEVERAL installs and search of the forum, I found a solution that worked: there is a file called "2009Contentdiscerror_hotfix". it is a small file that fixes some registry errors. I had tried the clean install procedure SEVERAL times. In fact, after I ran this hotfix, I just reinstalled Roxio2009 WITHOUT first doing the clean install (I just reinstalled the program on top of the previous install). The setup program did the uninstall process prior to the new install.

Link to comment
Share on other sites

  • 0
the installation program was 774 mb. i thought about what was suggested and redownloaded the file from Roxio. the installation takes about 20 minutes. as the programs are installed, I noticed the following programs being installed:

Smartsound

Cineplayer decoder Pack

Cineplayer

Roxio File backup

Back on track

activation module

smartsound

 

i agree that it "acts" like certain components are being skipped over, but I have tried reinstalling SEVERAL TIMES with the same results.

 

 

The downloaded installation program file (FN56BA50R13_Creator2009_11.0.exe) is about 1.5GB and the content file (FP19AZS0SQA_EMC11Content_7Lang) is about 874 MB. So I don't know what you are installing

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...