Jump to content
  • 0

Runtime Error R6034


lajko
 Share

Question

I am able to install EMC 2009 - all applications run fine EXCEPT Roxio Creator 2009 and CinePlayer 5. When I run them (even as Admin) I get Runtime Error R6034 - The appliocation made an attempt to load the C runtime library incorrectly. Any suggestions? I run Vista Ultimate 32 bit. BTW I am unable to install .NET 3.5 SP1 update. When I run it from WindowsUpdate I get Error Code 80070645 and, when I run it as standalone it tells me that setu file has been deleted.

Thanks in advance for your help.

Louie

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...