Jump to content
  • 0
Gordon

Importing To Photosuite By Clipboard

Question

I want to copy a figure from Excel using the clipboard, and then edit in Photosuite. Edit> Paste and File > New > File from Clipboard are grayed out so I can't use them. How do I copy a figure from Excel to PhotoSuite?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What kind of Excel figure? If it is an embedded picture, copy that onto clipboard. Then open Powerpoint and paste onto a blank slide. Then save it as jpg, or gif, or png. Then open that saved file in Photosuite.

Edited by malatekid

Share this post


Link to post
Share on other sites
  • 0
I want to copy a figure from Excel using the clipboard, and then edit in Photosuite. Edit> Paste and File > New > File from Clipboard are grayed out so I can't use them. How do I copy a figure from Excel to PhotoSuite?

 

If you have a Screen Capture program, you could capture the figure, save it to a jpeg and then bring in that file.

Share this post


Link to post
Share on other sites
  • 0
What kind of Excel figure? If it is an embedded picture, copy that onto clipboard. Then open Powerpoint and paste onto a blank slide. Then save it as jpg, or gif, or png. Then open that saved file in Photosuite.

 

 

Your suggestion to create a file, maybe a jpeg file, using PowerPoint is excellent. That is how I have been importing figures to PhotoSuite. However, doing it that way involves a couple extra steps. I was wondering wheter I could import directly to PhotoSuite. Particularly since a menu item, File > New > File from Clipboard exists. However, on my machine the menu iten is not usable.

Edited by Gordon

Share this post


Link to post
Share on other sites
  • 0

I am not in front of a machine that has the Roxio Creator 2009 software, but in general, in the applications that I use, you have to open a blank document (in Photosuite, maybe a blank canvas) in order for the Paste from clipboard to work.

Share this post


Link to post
Share on other sites
  • 0

New from Clipboard works fine for me. Most likely it is an issue with the format(s) Excel is copying to the clipboard. Here is what I did:

 

I hit PrintSrc hit which copies the desktop as a bitmap to the clipboard.

I then Opened PhotoSuite 11

Did a New From Clipboard

 

Worked fine. I also had no problem copying a chart created in Quattro Pro X3 through the clipboard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×