Jump to content
  • Who's Online   0 Members, 0 Anonymous, 17 Guests (See full list)

    • There are no registered users currently online
  • 0

I Just Purchased Roxio Ultimate


maetelx

Question

I just purchased roxio ultimate 2009 and i did a clean install then I upgraded it like any program

but the worse came I clicked the star icon and roxio loaded and then a window came out!!! it said roxio found an error it has to close sorry for the inconvinience it has to close :angry: I have windows xp and lots of memory left on my computer, why roxio crashed :blink: ??????? please help :mellow: I WONDER IF ROXIO HAS MONEY BACK GUARANTEE ???? :glare:

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Can you start any individual application, other than Home, through the normal Start – All Programs menu?

 

If you do, click on Help – About and make sure SP3 is listed…

 

Yes Roxio has a 30 day refund for any purchase from their store. If you bought it elsewhere it would be between you and the store you bought it at…

 

Link to comment
Share on other sites

Can you start any individual application, other than Home, through the normal Start – All Programs menu?

 

If you do, click on Help – About and make sure SP3 is listed…

 

Yes Roxio has a 30 day refund for any purchase from their store. If you bought it elsewhere it would be between you and the store you bought it at…

 

 

I can start individual application other than home, and I see on the help that I have SP3 listed on help window on roxio ...the only problem is that I cant open home (star) ..I have installed the roxio twice and the same problem of opening home or the star doesnt work ...what can I do ????? :huh:

Link to comment
Share on other sites

I can start individual application other than home, and I see on the help that I have SP3 listed on help window on roxio ...the only problem is that I cant open home (star) ..I have installed the roxio twice and the same problem of opening home or the star doesnt work ...what can I do ????? :huh:

No idea, I have installed this many times on many systems and never hit this problem myself…

 

The SP3 is the only fix that I have ever heard of for Home app problem.

 

Only other thought would be printing out the Clean Install and doing it again making sure you are following it to the letter.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...