Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Including Data Files On Video Dvd


Praetor
 Share

Question

See related discussion:

 

http://forums.support.roxio.com/index.php?showtopic=42218

 

When you burn a VIDEO_TS folder in Toast and choose Custom options, there is an option called "Include DVD-Rom Content". When this option is enabled, any files or folders that are in the same path as the VIDEO_TS folder will also be burned to the DVD as data files. It will also automatically compress the VIDEO_TS folder to fit on a single layer DVD. This option worked correctly in Popcorn 2. But in Toast 8 and 9, selecting this option does nothing. It is clearly a bug. Since the option is there in Toast 9, shouldn't it actually work?

 

Roxio's tech support has been completely useless. I have opened several tickets with Roxio tech support regarding this issue. I carefully explained the issue several times and provided detailed steps to reproduce the issue. All they have to do is run Toast 9 on their own computer, using the steps I provided. But they don't even bother to read the ticket and verify the issue. Instead of responding with something helpful, they keep copying and pasting irrelevant stuff like "Make sure you insert a DVD, not a CD".

 

Does anyone know if the "Include DVD-Rom Content" option works correctly in Toast 10?

Edited by Praetor
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I just did some tests with a VIDEO_TS folder that didn't need any compression and checked the box to add data content contained in the same folder as the VIDEO_TS. Toast 10 did not include the data content on either test.

 

In my case, of course, I could have done this successfully in the Data window because I didn't need the fit-to-DVD compression. However, it does not appear to me that Toast will do Fit-to-DVD compression as well as including data content from a DVD or VIDEO_TS folder even though that option is presented in the Options>Video>Custom window.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...