Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
RickyT

Record Now! Ver 7.1

Question

 

when making a data disc, error on Verify

Always same files miss compared..:

 

Pxdrv

PxMas

PxWave.dll

PX.dll

 

Why cant i get to the Px Engine Up date?

Comment : I have 2 Sonic products..BackUp My Pc...... I dont think I will ever purchase another, Reason/ Support/Knowledge Base.......Very POOR !!!

 

Sorry Roxio, you joined this mess

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

This is just a user Forum; Roxio staff rarely visits. To contact Roxio, check the info on the right-hand column of this page -

http://www.roxio.com/enu/support/service/

 

If you were to give more info (what you are trying to do, which application in the suite you are using, you computer specs, etc), someone might be able to help you - no guarantees.

 

Lynn

Share this post


Link to post
Share on other sites
  • 0
when making a data disc, error on Verify

Always same files miss compared..:

 

Pxdrv

PxMas

PxWave.dll

PX.dll

 

Why cant i get to the Px Engine Up date?

Comment : I have 2 Sonic products..BackUp My Pc...... I dont think I will ever purchase another, Reason/ Support/Knowledge Base.......Very POOR !!!

 

Sorry Roxio, you joined this mess

 

Share this post


Link to post
Share on other sites
  • 0

Dear Lynn,

 

I am using Record Now 6.5+ (originally from SONIC). I could be that Roxio doesn't want to support the orphaned programs. I had no problems at all until about a year ago.

I get these codes

px.dll: 4.0.36.500

pxafs.dll: 4.0.36.500

pxdrv.dll: 1.2.9.0

pxmas.dll: 4.0.36.500

pxsfs.dll: 4.0.36.500

pxwave.dll: 4.0.36.500

pxwma.dll: 1.0.0.3

 

 

I have been having similar problems and have not yet found a solution. I did recently install the update for the px engine,but it did not solve my problem. Here is the link maybe it will work for you.

http://kb.roxio.com/search.aspx?URL=/conte...0GN&PARAMS=

 

I can copy a DVD (backup until the last 2 min and it stops with that annoying general error message. I have tried jsut about everything: already replaced both drives and may try another software--but don't know which (don't know which ones to trust now).

 

I once got an idea on a blog that Windows Media Player could cause a problem, so I removed it. The problem remained. I did just see a patch for this issue and downloaded it, still did not solve it.

 

Sorry, I have not much to help you. If you resolve it, let me know, there might be something that will help me. I am ready to start with a new computer.

 

Here is another page of possible solutions--none of which solved my issue.

http://kb.roxio.com/search.aspx?URL=/conte...5GN&PARAMS=

 

Good Luck

Gracie

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×