Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online

Latest Ati Drivers


vid2man97

Recommended Posts

About a week ago I updated my vid drivers from last Dec.'s to the newest from Jan.

I didn't do much work with EMC10 in the last week (so I don't know if this would've been a problem there), but boy did I have problems in Photoshop CS3 (though oddly CS4 was unaffected).

 

I had images fracturing when zooming and cropping. I couldn't figure it out because my newer version including Lightroom seemed unaffected. But, some poking around on the ATI forums told me that for some people, the newest driver has been affecting xp systems along with various xp windows, not just the programs.

 

So I rolled back and all is well. Just goes to show that the latest drivers aren't always the best. I don't know if anyone's had any issues with any of their Roxio products, but it's something to keep in mind if you're using any of the mentioned radeon products.

 

here's the link to one such discussion with a few of the affected cards mentioned..

 

http://forums.amd.com/game/messageview.cfm...word1=hd2600pro

Link to comment
Share on other sites

Yup, that's the one. I only mentioned it in this forum in case anyone had anything odd going on, so that they'd think about the drivers instead of blaming the software.

 

Glad you're still running ok.

 

I don't know what's up with that driver, just that it affects some programs and hopefully EMC is immune. It's playing havoc with Photoshop and I and a few others have contacted ATI and sent them the links to the threads about it at Adobe.

Link to comment
Share on other sites

Yup, that's the one. I only mentioned it in this forum in case anyone had anything odd going on, so that they'd think about the drivers instead of blaming the software.

 

Glad you're still running ok.

 

I don't know what's up with that driver, just that it affects some programs and hopefully EMC is immune. It's playing havoc with Photoshop and I and a few others have contacted ATI and sent them the links to the threads about it at Adobe.

 

I'll find out if it is a problem, with Creator 2009, tomorrow. I have one downloaded video, from Christmas, that I have to do some editing, to get rid of operator error. :)

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...