Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

EMC 8 Label Creator


blackrk5

Question

The EMC 8 Label Creator printing alignment is a step backwards from EMC 7 Label Creator. I have tried unsuccessfully to Calibrate and Fine Tune the location of CD label. I am frustrated with it.

 

In EMC 7, it was fairly straight forward -- just the horizontal and vertical increments and it worked. I am going back to using it.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

I don't know about you folks, but in addition to the problems you describe, I can't print 2-up on my disc labels, and I can't print 2-up on my back covers. Every version since 7 has added problems. It's been many months since 8 came out and no bug fixes, apologies, or updates can be found. I can only assume we've been abandoned by Roxio.

 

The only work-around I've found is to completely DO OVER any covers and labels I've created in earlier versions. I resent having to keep around THREE versions of the same software. It's outrageous and indicates contempt on the part of Roxio that they refuse to fix buggy software. They NEVER even fixed the "lack of scroll bars" problem in 7.5 Label Creator! Now we're stuck with a buggy version 8 with no hope on the horizon.

Link to comment
Share on other sites

I agree that this program is lousy but the 2-up problem was fixed several months ago. :) Take a look at the three posts pinned to the top of this board. The third one is the one you want. The first is a work around that you may not need. The second has to do with lightscribe.

 

I don't know about you folks, but in addition to the problems you describe, I can't print 2-up on my disc labels, and I can't print 2-up on my back covers. Every version since 7 has added problems. It's been many months since 8 came out and no bug fixes, apologies, or updates can be found. I can only assume we've been abandoned by Roxio.

 

The only work-around I've found is to completely DO OVER any covers and labels I've created in earlier versions. I resent having to keep around THREE versions of the same software. It's outrageous and indicates contempt on the part of Roxio that they refuse to fix buggy software. They NEVER even fixed the "lack of scroll bars" problem in 7.5 Label Creator! Now we're stuck with a buggy version 8 with no hope on the horizon.

Link to comment
Share on other sites

Thanks. I didn't notice the pinned post until you mentioned it. That solved that problem.

 

And also thanks to the several other of you whose name I've seen over the years giving helpful advice.

A few of which are you, GGRussell, grandpabruce, and James Hardin.

 

You are truly a dedicated bunch and deserve some appreciation.

Paully

Link to comment
Share on other sites

Thanks. I didn't notice the pinned post until you mentioned it. That solved that problem.

 

And also thanks to the several other of you whose name I've seen over the years giving helpful advice.

A few of which are you, GGRussell, grandpabruce, and James Hardin.

 

You are truly a dedicated bunch and deserve some appreciation.

Paully

 

Thanks for the kind words, Paully.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...