Jump to content
  • Who's Online   0 Members, 0 Anonymous, 33 Guests (See full list)

    There are no registered users currently online

  • 0
djps55

Photoshow Video Engine

Question

:angry2: every time i try to export my photoshows(desktop version) to my computer,i receive this message

cannot activate the roxio video engine because this application has been installed too many times.

windows vista home premium

2gb

avast anti-virus

spybot

ad-aware

any help out there for this problem?

tried roxio support help ticket last week,still no reply.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I am having the same problem and someone from Roxio is looking into it, hopefully we will find out soon what the problem is. In the meantime, you can choose to have them encode a video for you and then they will send you an e-mail when it is done. You have to go to the online account and sign in, choose a slideshow, you will see that option on the right.

Share this post


Link to post
Share on other sites
  • 0

[/size]

I am having the same problem and someone from Roxio is looking into it, hopefully we will find out soon what the problem is. In the meantime, you can choose to have them encode a video for you and then they will send you an e-mail when it is done. You have to go to the online account and sign in, choose a slideshow, you will see that option on the right.

thank you patty,i'll wait and see what roxio says.good looking out patty :rolleyes: Edited by djps55

Share this post


Link to post
Share on other sites
  • 0
[/size]

thank you patty,i'll wait and see what roxio says.good looking out patty :rolleyes:

 

 

 

How about resizing my quote to a normal size. :unsure: Thanks  :rolleyes:

 

 

 

Share this post


Link to post
Share on other sites
  • 0
[/size]

thank you patty,i'll wait and see what roxio says.good looking out patty :rolleyes:

 

I understand they have identified the problem but it will be 2-3 weeks before we can expect to see a fix, but it is good to know it is coming. :lol::rolleyes: Yippee

Share this post


Link to post
Share on other sites
  • 0
I understand they have identified the problem but it will be 2-3 weeks before we can expect to see a fix, but it is good to know it is coming. :lol::rolleyes: Yippee

i still am having same issue with exporting my photoshows,when will roxio resolve issue,they have not responded since problem started(2-3-09)

since i have premuim account i want to be reimburst for lost services.

Share this post


Link to post
Share on other sites
  • 0
i still am having same issue with exporting my photoshows,when will roxio resolve issue,they have not responded since problem started(2-3-09)

since i have premuim account i want to be reimburst for lost services.

 

I just received a message saying they are aware of it and are looking into fixing the problem. You will have to contact customer service about the re-embursment since this is a user forum. If I hear anything else I will let you know.

Share this post


Link to post
Share on other sites
  • 0
I just received a message saying they are aware of it and are looking into fixing the problem. You will have to contact customer service about the re-embursment since this is a user forum. If I hear anything else I will let you know.

thank you

Share this post


Link to post
Share on other sites
  • 0
I just received a message saying they are aware of it and are looking into fixing the problem. You will have to contact customer service about the re-embursment since this is a user forum. If I hear anything else I will let you know.

i just heard from roxio,they wanted to know if i checked out roxio forums and ask roxanne for answers to my problem,so after over a month of this problem,still no resolution.

Share this post


Link to post
Share on other sites
  • 0

I just heard a rumor that the fix maybe be coming out at the end of the month or so. I will let you know if I hear anything more. Let's keep our fingers crossed.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0
I just heard a rumor that the fix maybe be coming out at the end of the month or so. I will let you know if I hear anything more. Let's keep our fingers crossed.

i.m crossing my fingers too.i'll cross my toes if that will help

ha! ha!

Share this post


Link to post
Share on other sites
  • 0
I just heard a rumor that the fix maybe be coming out at the end of the month or so. I will let you know if I hear anything more. Let's keep our fingers crossed.

roxio sent e-mail to uninstall and then reinstall photoshow 6 desktop version,still receiving same results.

they did credit my account for the few months of lost services.

Share this post


Link to post
Share on other sites
  • 0
roxio sent e-mail to uninstall and then reinstall photoshow 6 desktop version,still receiving same results.

they did credit my account for the few months of lost services.

 

What I can't figure out is that the help desk asks us to do all these things, yet the tech dept knows it is a problem with the program and are working on fixing it. If I didn't know better, I would think the left had didn't know what the right hand was doing. :lol::lol:  Hopefully it will be fixed by the end of the month..............we'll see.

 

 

 

Share this post


Link to post
Share on other sites
  • 0
What I can't figure out is that the help desk asks us to do all these things, yet the tech dept knows it is a problem with the program and are working on fixing it. If I didn't know better, I would think the left had didn't know what the right hand was doing. :lol::lol:  Hopefully it will be fixed by the end of the month..............we'll see.

yesterday roxio tech support,had me set up account as new user on my computer to resolve issue,when i tried this,still received same results.

i keep sending screenshots of problem over and over,yet they keep having me,do the same things over and over to correct problem.

quess what still not working.

i installed the photoshow 5 disc,i bought from simplestar,before roxio bought them,only problem is they offer no updates for this software from roxio,you have to buy premium account to get photoshow 6 desktop,which does not work right at this time.

OH! WELL :blink:

Share this post


Link to post
Share on other sites
  • 0
yesterday roxio tech support,had me set up account as new user on my computer to resolve issue,when i tried this,still received same results.

i keep sending screenshots of problem over and over,yet they keep having me,do the same things over and over to correct problem.

quess what still not working.

i installed the photoshow 5 disc,i bought from simplestar,before roxio bought them,only problem is they offer no updates for this software from roxio,you have to buy premium account to get photoshow 6 desktop,which does not work right at this time.

OH! WELL :blink:

Don't confuse Tech support and the Tech Dept. I think there is still hope because the tech dept does know about the problem and hopefully will resolve the problem soon. :rolleyes:

 

Do you  have a premium account? If you do, there is a place on your online page to download V5. I have both on my computer and I have no problem with Roxio's v5 just v6. I do have a premium account.

 

How did you add a screenshot. I tried to copy paste it on my reply to the service dept page but it wouldn't paste. :unsure:

 

 

 

Edited by Patty

Share this post


Link to post
Share on other sites
  • 0
Don't confuse Tech support and the Tech Dept. I think there is still hope because the tech dept does know about the problem and hopefully will resolve the problem soon. :rolleyes:

 

Do you  have a premium account? If you do, there is a place on your online page to download V5. I have both on my computer and I have no problem with Roxio's v5 just v6. I do have a premium account.

 

How did you add a screenshot. I tried to copy paste it on my reply to the service dept page but it wouldn't paste. :unsure:

hit print screen 0n keyboard,then open paint,hit edit,then hit paste.

then hit file,then save as jpeg. just give it name,so you can find it in your photos.

yes i have premium account,i'll look on roxio online for photoshow 5,does it offer more than my photoshow 5 disc or is it the same software,also i received photoshow 5 update today,did you receive it.since roxio can not figure problem out i'll stick with my photoshow 5 disc.

have you ever tried crazytalk 5 pro combined with photoshow,you can do cool things with your photos?

paint is part of windows,if you do not see it,hit start,then type in paint and it will come up for you to move to desktop.just put in help ticket as attachment,if can not attach,open new help ticket,attach screenshot and put old help ticket ref. number.

Edited by djps55

Share this post


Link to post
Share on other sites
  • 0
hit print screen 0n keyboard,then open paint,hit edit,then hit paste.

then hit file,then save as jpeg. just give it name,so you can find it in your photos.

yes i have premium account,i'll look on roxio online for photoshow 5,does it offer more than my photoshow 5 disc or is it the same software,also i received photoshow 5 update today,did you receive it.since roxio can not figure problem out i'll stick with my photoshow 5 disc.

have you ever tried crazytalk 5 pro combined with photoshow,you can do cool things with your photos?

paint is part of windows,if you do not see it,hit start,then type in paint and it will come up for you to move to desktop.just put in help ticket as attachment,if can not attach,open new help ticket,attach screenshot and put old help ticket ref. number.

 

I have another printscreen program and I have it saved as jpeg, it just wouldn't copy and paste into the body of my reply. I will try the new ticket as you suggest.

No, I have not tried crazytalk 5 pro, I will have to check it out, thanks.

Share this post


Link to post
Share on other sites
  • 0
I have another printscreen program and I have it saved as jpeg, it just wouldn't copy and paste into the body of my reply. I will try the new ticket as you suggest.

No, I have not tried crazytalk 5 pro, I will have to check it out, thanks.

open new help ticket,add screenshot as attachment,just make sure to put other help ticket number for reference(you do not want tech support to get confused) :lol:

Share this post


Link to post
Share on other sites
  • 0
open new help ticket,add screenshot as attachment,just make sure to put other help ticket number for reference(you do not want tech support to get confused) :lol:

 

Did it and just waiting for reply, will probably get the same one you did. Still hoping for that fix at the end of the month.........or soooooooooo. :rolleyes:

 

 

 

Share this post


Link to post
Share on other sites
  • 0
Did it and just waiting for reply, will probably get the same one you did. Still hoping for that fix at the end of the month.........or soooooooooo. :rolleyes:

i'll keep using my photoshow 5 until problem resolved,it just sucks that we do not get what we pay for,just like everything else. B)

Share this post


Link to post
Share on other sites
  • 0
i'll keep using my photoshow 5 until problem resolved,it just sucks that we do not get what we pay for,just like everything else. B)

 

Hanging in there............... :rolleyes:

Share this post


Link to post
Share on other sites
  • 0
Hanging in there............... :rolleyes:

they closed the two help tickets pertaining to export problem,i thought tickets are closed once problem fixed? :blink:

how does support work,close ticket before you resolves issues.

Share this post


Link to post
Share on other sites
  • 0
they closed the two help tickets pertaining to export problem,i thought tickets are closed once problem fixed? :blink:

how does support work,close ticket before you resolves issues.

 

All you have to do is reply to it to open it up again........... :rolleyes:

Share this post


Link to post
Share on other sites
  • 0
All you have to do is reply to it to open it up again........... :rolleyes:

roxio said they beleive windows is the problem,they said to do clean install of my windows software(vista)and then start over installing updated drivers and updated software.i'll uninstall roxio 6 and save myself the headache of doing all this and problem still persist. :ninja:B)

Share this post


Link to post
Share on other sites
  • 0
roxio said they beleive windows is the problem,they said to do clean install of my windows software(vista)and then start over installing updated drivers and updated software.i'll uninstall roxio 6 and save myself the headache of doing all this and problem still persist. :ninja:B)

 

 

 

That is funny because I am running XP Pro on the computer that I have V6 installed. No way would I uninstall my windows software when it works with everything else including v5. It should be compatable with windows.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×