Jump to content
  • Who's Online   0 Members, 0 Anonymous, 36 Guests (See full list)

    There are no registered users currently online

  • 0
Alexbo

Drive Report Error

Question

Well, result code=-43 is fixed but now as the dvd begun writing a pop up came up saying, SENSE KEY=MEDIUM ERROR

Sense Code=0x73, 0x03

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Well, result code=-43 is fixed but now as the dvd begun writing a pop up came up saying, SENSE KEY=MEDIUM ERROR

Sense Code=0x73, 0x03

 

That error code is usually associated with disc (media) problems. Try another brand of media (rewriteable) and see if that works. :unsure:

 

Share this post


Link to post
Share on other sites
  • 0
That error code is usually associated with disc (media) problems. Try another brand of media (rewriteable) and see if that works. :unsure:

 

To add for others, this is a very general article for Sense Key errors:

 

Sense Key/Code error for Mac products

 

These steps generally help resolve the issue and prevent other writing issues from cropping up.

 

Jon

Share this post


Link to post
Share on other sites
  • 0
That error code is usually associated with disc (media) problems. Try another brand of media (rewriteable) and see if that works. :unsure:

 

 

Well I've been using Sony DVD-R disc since I've had my mac's for a few years now and for some reason, I am now getting a lot of these errors "medium 0 x73 and 0x3" Now many people say it's the media that the drive does not like, well let me say I think that is a bunch of bull crap. Here's why.

 

I use Sony DVD -R 4.7 GB disc Toast gives that error on the fist disc but not the next one, yet it does it on every new burn I do for each DVD.

I also use Memorex DVD +R DL and I get the error on every single burn I do when burning 8.5 GB disc.

 

So what do I do, I fire up VMWare Fusion run Windows XP Pro, and use CloneDVD or pretty much any DVD burning program using the same exact SuperDrive in my Mac and guess what.

 

No problems at all with burning, No coasters at all unlike using Toast which has given me many coasters to store away now. So I do not believe it is the media I think it's something within Toast it self. Because I get no burn problems using both of those media disc.

Share this post


Link to post
Share on other sites
  • 0

I've been getting the same errors for the last couple of weeks. All of a sudden I can't burn anything with toast in either of my built-in drives. Now the last couple of days I've been getting the "can't set up the track for writing error" as well. I KNOW it's not the media as it's the same TDK media I've been buying in bulk at Costco for several years and I've burned hundreds and hundreds of dvd's with it.

 

So yesterday I took one of the disks and was successfully able to burn a disk with iTunes. So there's something going wrong with Toast.

Share this post


Link to post
Share on other sites
  • 0
I've been getting the same errors for the last couple of weeks. All of a sudden I can't burn anything with toast in either of my built-in drives. Now the last couple of days I've been getting the "can't set up the track for writing error" as well. I KNOW it's not the media as it's the same TDK media I've been buying in bulk at Costco for several years and I've burned hundreds and hundreds of dvd's with it.

 

So yesterday I took one of the disks and was successfully able to burn a disk with iTunes. So there's something going wrong with Toast.

Trash the Toast plist and prefs files in your User>Library>Preferences folder to see if that makes any difference. You also might reinstall Toast from the most recent update download.

Share this post


Link to post
Share on other sites
  • 0

just now I made a disk image and THEN burned the disk image and it worked fine. So it's just not working to burn the Video_TS folder straight to the dvd.

 

I've been getting the same errors for the last couple of weeks. All of a sudden I can't burn anything with toast in either of my built-in drives. Now the last couple of days I've been getting the "can't set up the track for writing error" as well. I KNOW it's not the media as it's the same TDK media I've been buying in bulk at Costco for several years and I've burned hundreds and hundreds of dvd's with it.

 

So yesterday I took one of the disks and was successfully able to burn a disk with iTunes. So there's something going wrong with Toast.

 

Share this post


Link to post
Share on other sites
  • 0
just now I made a disk image and THEN burned the disk image and it worked fine. So it's just not working to burn the Video_TS folder straight to the dvd.

Are you making any changes to the contents of the VIDEO_TS folder or are you just trying to burn it as is? If you aren't modifying its contents try using DVD-Rom (UDF) as the format in the Data window. When you add the VIDEO_TS folder there Toast gives the disc the name New Disc which you probably want to rename. You don't need to add an AUDIO_TS folder because Toast does that automatically when you click the burn button.

 

If you are having Toast make changes to the VIDEO_TS folder contents let me know what those are so I can see if the same issue happens with my Mac.

Share this post


Link to post
Share on other sites
  • 0

just now I made a disk image and THEN burned the disk image and it worked fine. So it's just not working to burn the Video_TS folder straight to the dvd.

 

I've been getting the same errors for the last couple of weeks. All of a sudden I can't burn anything with toast in either of my built-in drives. Now the last couple of days I've been getting the "can't set up the track for writing error" as well. I KNOW it's not the media as it's the same TDK media I've been buying in bulk at Costco for several years and I've burned hundreds and hundreds of dvd's with it.

 

So yesterday I took one of the disks and was successfully able to burn a disk with iTunes. So there's something going wrong with Toast.

 

 

No, no changes, burning as-is. I'll have to wait until I have another VIDEO_TS folder to burn before I can try your suggestion, as I've wasted too many disks as it is on this one file. But I shouldn't have to do that, anyway. I've been doing it the regular way for a long time with these disks, so something has changed or is wrong.

 

Are you making any changes to the contents of the VIDEO_TS folder or are you just trying to burn it as is? If you aren't modifying its contents try using DVD-Rom (UDF) as the format in the Data window. When you add the VIDEO_TS folder there Toast gives the disc the name New Disc which you probably want to rename. You don't need to add an AUDIO_TS folder because Toast does that automatically when you click the burn button.

 

If you are having Toast make changes to the VIDEO_TS folder contents let me know what those are so I can see if the same issue happens with my Mac.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×