Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Error 8007000e Displayed While Encoding Menu


Eric G
 Share

Question

Have succesfully made numerous movies on Creator 10 suite but system now freezes when trying to encode menue prior to burning.

After many and I mean many attempts I purchased Creator 2009 but have same problem with exactly the same error message.

This problem presents itself regarless of length of movie being prepared--------Help!!

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Have succesfully made numerous movies on Creator 10 suite but system now freezes when trying to encode menue prior to burning.

After many and I mean many attempts I purchased Creator 2009 but have same problem with exactly the same error message.

This problem presents itself regarless of length of movie being prepared--------Help!!

 

Have you used a different menu style? Have you set software rendering to software (Tools/Options)? How much free space on your system?

You really have not supplied much information on your problem :rolleyes:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...