Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

No "what You Hear" In Vista


Drydoc
 Share

Question

I have Creator 10 running on Vista Ultimate 32 bit with SP1 and nowhere can I find the "what you hear" input for recording. Using SB X-fi Titanium Fatality Champion PCI audio card. Have an i920 proc on an ASUS P6T deluxe mobo with onboard audio disabled in BIOS.

 

Is this a Vista issue? Creative issue? or Roxio issue? If the latter - is it resolved with Creator 2009? Not keen to spend more money if it will get me to the same frustration.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

The first thing to do is go to the Control Panel,Sound and look at the Playback tab.

Right click on any device you see and then check "Show Disabled Devices"

Now look and see if you see it in the list of devices.

If you do right click and check Enable.

 

This is an issue between Vista and any sound card.They changed the way sound works in Vista and many manufacturers cards don't show the same things in Vista as in XP.

I have an Audigy 2 and can get "What you hear" in both XP and Vista.

 

Also try the Creative site to see if there are newer drivers for that card.

Link to comment
Share on other sites

  • 0
The first thing to do is go to the Control Panel,Sound and look at the Playback tab.

Right click on any device you see and then check "Show Disabled Devices"

Now look and see if you see it in the list of devices.

If you do right click and check Enable.

 

This is an issue between Vista and any sound card.They changed the way sound works in Vista and many manufacturers cards don't show the same things in Vista as in XP.

I have an Audigy 2 and can get "What you hear" in both XP and Vista.

 

Also try the Creative site to see if there are newer drivers for that card.

 

 

Sadly I have done both of those things already with no resolution. I still have my old computer where all worked well and may have to crank it up to capture the occassional item. I'll save my money on Creator 2009 then.

Link to comment
Share on other sites

  • 0
I have Creator 10 running on Vista Ultimate 32 bit with SP1 and nowhere can I find the "what you hear" input for recording. Using SB X-fi Titanium Fatality Champion PCI audio card. Have an i920 proc on an ASUS P6T deluxe mobo with onboard audio disabled in BIOS.

 

Is this a Vista issue? Creative issue? or Roxio issue? If the latter - is it resolved with Creator 2009? Not keen to spend more money if it will get me to the same frustration.

 

Hi!

I have also been experiencing this sound issue and got the results by this:

Control Panel, Sound, Manage Audio Devices, Levels Tab - Turn up the Line In or Mic Levels

 

Good Luck, Tom

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...