Jump to content
  • 0

vid dvd-dl stalls at trans point


clawdious

Question

hay,

I am new to this chat.

have a prob with dvd dl stalling at trans point.

g4-sysX 10.3.8-1.2gig process-1.65gig ram-lots o HD.

lacie d2 on fire wire-taking files from iMovie 5.0.2.-using toast 6.0.9.

I have been using toast and idvd for a long time and got into the DL thing for longer prog length.

never had this prob with single layered stuff.

 

droped the files into vid window-adjusted button image, title etc...(old "sea hunt" episodes for those that remember). burned o.k. except it seems to have a prob finalizing. but it plays o.k. on computer-unfortunatley it hangs on the trans point (between layers) on my home dvd deck at 1h19m06sec

(toshiba sd-k730). have had this prob on other DLs that I have either copied or burned from iMovie.

also skipes and jitters on my potable magnovox deck. no probs on anything with "commercial" produced DLs.

only have these probs with dual layered disks. I am using verbatim dvd+r dl.

I am sure I have all the latest ugrades (firm and soft) for the burner.

I have got other programmes I would like to put on dual layered but dont want to if this prob is going to continue.

any sugestions?

cheers,

matt

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

It could be your Toshiba player doesn't like DL-burned media. Have you tried the discs on other standalone players?

 

I don't know if it would make any difference in this case but you also might want to update to 10.3.9 and Toast 6.1.1.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...