Jump to content
  • 0

Audio Sync Is Off When Convertind To Mpeg2


Jeeper
 Share

Question

I am converting and editing some vhs tapes - the edited AVI file plays OK- when outputing to a mpeg2

the audio is about 2-3 seconds ahead of the video--

 

some previous tapes already completed are fine-

 

is it possible to re-sync the audio in the mpeg file?

 

any suggestions would be appreciated

 

Thanks in advance for any help

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
Short version, NO.

 

If you have AVI why are outputting into a lesser format?

 

A few more details would help, even telling us which program you are using??? :lol:

 

 

Jim

Thanks for the reply-- I am using Creator 2009-- My goal is to put these on dvd's - AVI files are HUGE-

about 18 gig for a 120min. tape. Is there a better method for DVD conversion?

 

I probably have 18 tapes to convert and edit.

I am taping direct from vcr thru the usb interface.

If I play the digitized file thru videowave --- the audio sync is correct- only after I output to the mpeg,and then it only seems to be with this 1 tape--- I have converted about 6 8mm and 3 vhs so far.

 

after editing- I am using a slow dissolve @ 2.5 seconds for transition-

 

I have recorded, edited, and deleted this file 3 times and I still get the 2-3 seconds out of sync.

audio is ahead of the video. I cleaned the vcr to make sure the output is good-- I also tried the mpeg2 better quality output to no avail

 

 

 

Thanks again

Jeff

 

 

 

 

Link to comment
Share on other sites

  • 0
Jim

Thanks for the reply-- I am using Creator 2009-- My goal is to put these on dvd's - AVI files are HUGE-

about 18 gig for a 120min. tape. Is there a better method for DVD conversion?

 

I probably have 18 tapes to convert and edit.

I am taping direct from vcr thru the usb interface.

If I play the digitized file thru videowave --- the audio sync is correct- only after I output to the mpeg,and then it only seems to be with this 1 tape--- I have converted about 6 8mm and 3 vhs so far.

 

after editing- I am using a slow dissolve @ 2.5 seconds for transition-

 

I have recorded, edited, and deleted this file 3 times and I still get the 2-3 seconds out of sync.

audio is ahead of the video. I cleaned the vcr to make sure the output is good-- I also tried the mpeg2 better quality output to no avail

 

 

 

Thanks again

Jeff

 

File size is basically irrelevant when it comes to creating DVDs. A standard 4.7GB DVD will hold 60 minutes of video at best quality. If the source file is 60 minutes, it doesn't matter if the files size 10MB or 15GB - it will be encoded to fit the 60 minute DVD. Trying to squeeze more video on the DVD will reduce quality and could lead to you sync problems.

I have done the same with 120 minute tapes but I split the video into two 60 minutes segments and burn each segement to a separate DVD.

Link to comment
Share on other sites

  • 0

When you capture, if you set Roxio to DV HQ it will capture as mpeg2 which will go into MyDVD with no loses.

 

Sync can be a real problem sometimes… Defrag the HD helps and turning off everything else while working help.

 

If you still need to edit in VW, just save the Project and Add that to MyDVD. (check the Tips & Tricks on Strategy) Also some find setting Tools – Options – Render to Software makes a difference.

 

Don't dig yourself in too deep! Get an RW disc or 2 and try out some of these things on a DVD Player before you get too involved.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...