Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

100% Cpu Time By Roxiocentrlfx.exe


fuzzie874

Question

Im running Roxio 2009, latest update, and when I run Roxio, My whole system drags. Opening the processes tab, Roxiocentralfx.exe is using 100% cpu time. Is this normal? When trying to burn anything, the screen never updates and 75% of all burns results in coasters.

 

I believe I meet the System requirements:

Notebook with XP Pro SP3

1.4 Ghz CPU

1 GB Ram

 

Thanks for any help with this.

 

 

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

With a 1.4Ghz??? Yes it is going to take some time.

 

Guessing you don't have much disc free space either?

 

You might want to look under MyDVD – Tools – Render and make sure it is set to Software.

 

You may need to separate the process into Rendering then Burn. Do this by Rendering from MyDVD to a file (ISO) then using Video Copy & Convert to burn the file.

 

Link to comment
Share on other sites

With a 1.4Ghz??? Yes it is going to take some time.

 

Guessing you don't have much disc free space either?

 

You might want to look under MyDVD – Tools – Render and make sure it is set to Software.

 

You may need to separate the process into Rendering then Burn. Do this by Rendering from MyDVD to a file (ISO) then using Video Copy & Convert to burn the file.

 

I didn't mention, that all I'm trying to do is burn an iso image file. as soon as I open the application that burns the iso, CPU time goes to 100%. I'm not converting video files, just burning. I have 30 GB available on HDD.

 

Thanks.

Link to comment
Share on other sites

I didn't mention, that all I'm trying to do is burn an iso image file. as soon as I open the application that burns the iso, CPU time goes to 100%. I'm not converting video files, just burning. I have 30 GB available on HDD.

 

Thanks.

You are still rendering, and that is "converting"…

 

Did you try what I suggested?

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...