Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Toast 9 Divx Scrambes Some Avis


Vic2009

Question

6 answers to this question

Recommended Posts

I have not had that happen for me. Do you see any difference in the AVI's specs between those that worked and those that didn't? Perhaps the ones that didn't work were created using a different codec. There are many different kinds of videos in AVIs.

Link to comment
Share on other sites

I have not had that happen for me. Do you see any difference in the AVI's specs between those that worked and those that didn't? Perhaps the ones that didn't work were created using a different codec. There are many different kinds of videos in AVIs.

 

 

 

I'm making the AVIs using HandBrake, all with the same settings. Very weird. They play fine on my Mac, and depending on the order they're in on the finished DVD, they'll work fine on disc too, but one or more scramble when I burn 3 or more to a disc.

Link to comment
Share on other sites

There are five icons across the top of Toast: Data, Audio, Video, Copy and Convert. I presumed you are in the Video window. If you select Video Files in the Convert window then you can save as individual DivX files to the hard drive. Check them by playing on the Mac. If they are good you can add them to the DivX disc setting in the Video window and no other encoding will be needed. You also could add them to the DVD-Rom (UDF) setting in the Data window to burn to disc. The Mac & PC format may also work.

 

Ok, I'm an idiot. I have Toast 8. I'll try this at work on 9 and see if it works. Thanks for your help.

Link to comment
Share on other sites

Sorry, I don't know why that is happening. Have you tried using the Convert window to first create the DivX files and then burn them to disc using either the Data window or the DivX Disc setting in the Video window?

 

I tried again - 8 AVIs. The 2nd one is always bad. This time 2 and 7 didn't work but the rest did. I went into the Divx preferences and selected the 4:3 option instead of 1:1. Not even sure what that does, but couldn't see any other preferences that sounded like they'd make a difference. Where is the "convert" window?

Link to comment
Share on other sites

I tried again - 8 AVIs. The 2nd one is always bad. This time 2 and 7 didn't work but the rest did. I went into the Divx preferences and selected the 4:3 option instead of 1:1. Not even sure what that does, but couldn't see any other preferences that sounded like they'd make a difference. Where is the "convert" window?

There are five icons across the top of Toast: Data, Audio, Video, Copy and Convert. I presumed you are in the Video window. If you select Video Files in the Convert window then you can save as individual DivX files to the hard drive. Check them by playing on the Mac. If they are good you can add them to the DivX disc setting in the Video window and no other encoding will be needed. You also could add them to the DVD-Rom (UDF) setting in the Data window to burn to disc. The Mac & PC format may also work.

Link to comment
Share on other sites

I'm making the AVIs using HandBrake, all with the same settings. Very weird. They play fine on my Mac, and depending on the order they're in on the finished DVD, they'll work fine on disc too, but one or more scramble when I burn 3 or more to a disc.

Sorry, I don't know why that is happening. Have you tried using the Convert window to first create the DivX files and then burn them to disc using either the Data window or the DivX Disc setting in the Video window?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...