Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Creator 2009 Ultimate On Vista Business Edition


djwang
 Share

Question

I am having trouble installing Creator 2009 Ultimate Edition on my windows vista BE The first thing visible is that there is an error that happens after it installs v3.5 of .net net on my machine. It actually does install 3.5 but then after that it returns an eirror that I do not understnad In the very end All that is installed in this software is the Cinema player and the back on track home package. No other packages are installed or either registred properly at this point even though the system says it installed successfully and restarts. I have tried updating the package and even uninstalled and reinstalled it a couple times. Does anybody have any feedback on what I can do and please don't say why I am using Vista

Thanks

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Did you install dotNET3.5 and the service pack for it before installing 2009? That can cause problems as it takes out a needed .dll file

 

Try a clean install (and also remove dotNET 3.5 completely first). Once installed, then run the Creator 2009 SP3

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...