Jump to content
  • Who's Online   0 Members, 0 Anonymous, 6 Guests (See full list)

    • There are no registered users currently online
  • 0

Suddenly Tivotogo Stops Working


Alfiejr
 Share

Question

Used it last in January and many times before to transfer a file to my Mac, and it worked fine. now today, can't transfer anything - not even old recordings i transferred once before. the current TiVo recordings show up as usual in the TiVoToGo 'on my TiVo' window with green buttons, no problem there. when i click to transfer, the thing spins about 10 seconds and the file name shows in the download window and then it just stops and the name disappears. no error message or anything.

 

the only thing that i did between January and now that changed anything is set up a new modem/router for my LAN. but everything is working fine with it, including the TiVo which is connected by ethernet (and i had to do a restart). Plus routine Mac OS updates.

 

Did TiVo install new software lately? anybody know what is happening?

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...