Jump to content
  • 0
johnedward

8876017c Error While Encoding

Question

4 answers to this question

Recommended Posts

  • 0
When creating a slide show from photos it's all ok until I try to burn a dvd I then get the 8876017c error while encoding message.

Not much to work with - Do it in VideoWave and burn it in MyDVD.

Share this post


Link to post
Share on other sites
  • 0

I got this error on Roxio 2011 and found that using VideoWave solved the output problem, but I could not get the same output format as with MyDVD. After experimenting, I found I could burn the original project without error if I launched MyDVD direct from the start menu, instead of using the Creator shell.

Edited by AFH

Share this post


Link to post
Share on other sites
  • 0

I got this error on Roxio 2011 and found that using VideoWave solved the output problem, but I could not get the same output format as with MyDVD. After experimenting, I found I could burn the original project without error if I launched MyDVD direct from the start menu, instead of using the Creator shell.

 

Thanks for the information. Did you notice that the thread was from 2009 - about 4 years ago :o;)

Share this post


Link to post
Share on other sites
  • 0

Yes, I noticed, but it was the only reference I could find to that particular error code, and the problem still exists in later editions of the software. I have only just encountered it, as it is the first time I have used Roxio to build a DVD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×