Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems when launching program


4saken@deadscope.com

Question

Every time I launch EMC8, I get the following window:

 

EMC8_msg1.jpg

 

Followed by this message:

 

EMC8_msg2.jpg

 

Clicking on OK, the process retarts itself and leads to the second message in a endless cycle. The only way out of this is by going into the Task Manager, and ending the task. I then relaunch EMC8, and it flashes the Red/White Roxio logo a couple of times and then it takes me to the Home screen. If I close EMC8 and launch it again, I have to repeat the entire process again of going into the Task Manager, ending the task and relaunching just to get back into the Home screen.

 

Any ideas what could be causing this?

Yes, the retail install disc is in the drive and I am running the latest build.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Is the program installed? Or are you trying to install it? Windows XP contains Windows Installer 2.0. The MSI in the error referees to a installer issue. The network D:\e is this a USB, Fire Wire drive connection?

Are you trying to install over a network?

If the program is installed and you say your running the latest build, why would you have the install disc in the drive? If your trying to install the program and have a internal drive in the pc try to install from there.

 

cdanteek

 

The program is already installed and I upgraded to the latest update available.

The D drive is my DVD drive. It's not over a network and the reason why I had the install CD inserted is because it prompted me for the install CD right after the first error message pops up.

 

 

1. Download and install Windows Installer Cleanup from Microsoft

2. Remove any Roxio Easy Media Creator 8 from the list

3. Re-install Easy Media Creator 8

 

I searched for this on their site, not coming up under advanced search.

Link to comment
Share on other sites

Yes, the retail install disc is in the drive and I am running the latest build.

 

Is the program installed? Or are you trying to install it? Windows XP contains Windows Installer 2.0. The MSI in the error referees to a installer issue. The network D:\e is this a USB, Fire Wire drive connection?

Are you trying to install over a network?

If the program is installed and you say your running the latest build, why would you have the install disc in the drive? If your trying to install the program and have a internal drive in the pc try to install from there.

 

cdanteek

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...