Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Videowave Freezes During Editing


Theferb
 Share

Question

Hello - I am using Roxio 9 and am using VideoWave to create a slideshow. I've added my photos, transitions etc. and when I preview what I've done the program randomly freezes. Very frustrated and ready to abandon Roxio. Any help you can provide would be greatly appreciated!

 

Thank you in advance.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Hello - I am using Roxio 9 and am using VideoWave to create a slideshow. I've added my photos, transitions etc. and when I preview what I've done the program randomly freezes. Very frustrated and ready to abandon Roxio. Any help you can provide would be greatly appreciated!

 

Thank you in advance.

 

Do you have Roxio Easy Media Creator 9 or Roxio Creator 2009? There is no suite that carries the name Roxio 9.

 

Edit: I see from another thread, you have Creator 2009. Use the proper version name, when posting, and come back and anwer the questions folks ask of you.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0
Hello - I am using Roxio 9 and am using VideoWave to create a slideshow. I've added my photos, transitions etc. and when I preview what I've done the program randomly freezes. Very frustrated and ready to abandon Roxio. Any help you can provide would be greatly appreciated!

 

Thank you in advance.

 

It is your video card/chip. Update the drivers for your video card/chip from the manufacturer. Update DirectX 9 or 10 depending on your operating system. In VideoWave, go to the top menu, select tools, options and then put the dot near software.

 

Then, of course, it could be your computer. We can't tell about that because you didn't bother to give us enough information. :unsure:

Put that information in your signature by clicking on "My Controls" at the top of this page and then edit your signature to include the pertinent information. See other signatures to see what is pertinent including what Roxio product you do have Easy Media Creator 9 or Creator 2009 (just came out in the last couple of months) or an OEM version that came with your computer.

Link to comment
Share on other sites

  • 0
It is your video card/chip. Update the drivers for your video card/chip from the manufacturer. Update DirectX 9 or 10 depending on your operating system. In VideoWave, go to the top menu, select tools, options and then put the dot near software.

 

Then, of course, it could be your computer. We can't tell about that because you didn't bother to give us enough information. :unsure:

Put that information in your signature by clicking on "My Controls" at the top of this page and then edit your signature to include the pertinent information. See other signatures to see what is pertinent including what Roxio product you do have Easy Media Creator 9 or Creator 2009 (just came out in the last couple of months) or an OEM version that came with your computer.

 

 

Thank you. I'll try to update the video card/chip driver and DirectX 9 or 10.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...