Jump to content
Patch1

Recordnow Music Lab 10

Recommended Posts

Can anyone help me out. I've been trying to go through Customer Support but getting nowhere. I installed Music Lab 10 in what looked like a clean installation. I also got the latest upgrade. The main menu loads but any choices after that causes the system to hang and I get a message that Roxio has encountered a problem and needs to close. I'm runniong Windows XP Pro service pack 3 on a 2.6 gigahertz pentium machine with 512 RAM and Windows Media Player 11 (I also tried 10 with no difference). I was using Easy CD Creator 6 with no problem and uninstalled it before installing Music Lab. Any help would be appreciated

Share this post


Link to post
Share on other sites

I am having the same problem with recordnow musiclab 10. I t seems to be stuck on another usr and I can't use it on my id. I have sent emails to customer support but no contact from them yet. I tried several methods of deloeting application from my pc and installing it again, but still the same.

Share this post


Link to post
Share on other sites
Can anyone help me out. I've been trying to go through Customer Support but getting nowhere. I installed Music Lab 10 in what looked like a clean installation. I also got the latest upgrade. The main menu loads but any choices after that causes the system to hang and I get a message that Roxio has encountered a problem and needs to close. I'm running Windows XP Pro service pack 3 on a 2.6 gigahertz pentium machine with 512 RAM and Windows Media Player 11 (I also tried 10 with no difference). I was using Easy CD Creator 6 with no problem and uninstalled it before installing Music Lab. Any help would be appreciated

 

I've just bought Recordnow 10 Music Lab Premier from the Roxio/Sonic website, then re-installed the updated version on my Windows XP SP2 system (albeit slowly!). When I now try to call up the program, all goes well until I try to click on anything on the program's 'welcome' page - then the program freezes and I'm told it's 'not responding'. Trying then to close the program is not easy, but is possible. Other programs that happen to be open at the time may also be difficult to close too. I've tried installing after cleaning up the registry of all Sonic and Roxio files (as recommended by them in one of their website articles), and I've also installed the recommended PXEngine 4_18_16a.exe update. Your problem sounds similar to mine. It's now late September - your problem was posed in February. did you get it sorted? Roxio are slow to respond to my problem, although I have been given a ticket number by them. Any help would be appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×