Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Cretor 2009 Installation Woes


CharlieBee
 Share

Question

4 answers to this question

Recommended Posts

  • 0
After many hours over many days, I'm going back to Nero. I've tried every suggestion on this forum to no avail. The installation of Roxio Creator on my XP system just wasn't meant to be. I did manage to get the installation all the way to "cineplayer" before it rolls back.

 

It still might be useful to you to post what problems you are having even after trying what has been suggested. You just might get lucky.

Link to comment
Share on other sites

  • 0

Ii have also spent about 6 hours downloading this and that on my computer running XProfessional. I do not know what else to do, have updated everything, have updated Direct x10, Internet Explorer 8, Media Player 11, Have disconnected all start up programs, undid firewall, antivirus Still it stops loading almost immediately, and when I download to save it to desktop, it stops about 3 min to end, themes zen-forst-thmb. I have gone in and deleted all Roxio files but I have never got the full install to go on this clean install of XP. Formatted a HD for the clean install. Now all of the other programs have gone inwithout a hitch, just this program. 3GB Ram, NVidia GeForce 9800,

I hate to call this quits but this is getting tiring. I have typed in that regl number at least 20 times.

Link to comment
Share on other sites

  • 0
It still might be useful to you to post what problems you are having even after trying what has been suggested. You just might get lucky.

 

 

I thought I did that. I'll rephrase. I've tried every solution posted on this forum to try to install Creator '09. The installation process gets as far as cineplayer and then rolls back. That's about as succinct as I can get.

Link to comment
Share on other sites

  • 0
I thought I did that. I'll rephrase. I've tried every solution posted on this forum to try to install Creator '09. The installation process gets as far as cineplayer and then rolls back. That's about as succinct as I can get.

 

What do you have running in the background, when you are trying to install it? Did you disable your antivirus software when installing? What are your computer specs?

 

Did you try this suggestion?

 

http://kb.roxio.com/search.aspx?URL=/conte...4CR&PARAMS=

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...