Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    • There are no registered users currently online

An Experience (w/ Solution) Reinstalling Dell Oem Cdcreator5.1


w.j.baker
 Share

Recommended Posts

I recently did a clean reinstall of WinXP on a Dell Dimension 8200 (c. 2001-2002). When I tried to reinstall the copy of Easy CD Creator 5.1 provided by Dell on a backup cd, I had a problem.

 

Although the installation program reported no errors, and notified that installation had been successful, and an

icon appeared in the start menu, attempting to start the program resulted in an error message appearing almost immediately over the "initializing engine" dialog. The message read "Exception in CreateInstanc (sic) of Creator!".

 

I tried reinstalling several times, in one instance following the advice of Brendon in the pinned post "Installing ECDC version 5 in XP, Needs no coaxing." to not reboot before running the 5.3.5.10 updater; in another instance not following the advice, and rebooting before running the updater; and assorted combinations of also uninstalling the CD Creator program both with Window's 'Add/Remove Programs' and the Roxizap utility recommended by Brendon in the pinned post "Roxizap"; all to no avail.

 

When I attempted to run the 5.3.5.10 updater, each time it failed with the error message "The update has been cancelled. No qualified Roxio product can be detected."

 

I finally discovered the problem. During installation of CD Creator from the Dell-provided cd, each time during the initialization, I'd chosen to Custom Install, then chose only to install the Easy CD Creator, and to not install the Direct CD Format Utility.

 

Finally, I just went ahead and did a full install, at which point everything else worked, as I was able to successfully run the 5.3.5.10 updater, and then the CD Creator program itself.

 

I have no idea how general a solution this might be for anyone in a similar circumstance; but it might be worth trying, and I hope it helps someone.

 

Thanks to Brendon for the posts!

 

W. J. Baker

Link to comment
Share on other sites

Thanks for posting what you found, W.J.Baker.

 

I've not found that problem with the regular version 5, but the Dell version has been altered to conform to Dell's requests so things are different there.

 

It seems the answer you've found to being unable to update, is to do a full install of the Dell version. After the update to 5.3.5.10 you can always disable or not use Direct CD if you wish. Thanks again.

 

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...