Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Problems With Sound In Video Clip


veronicaw
 Share

Question

I transferred files from a camcorder and saved the MOV extension to my hard drive. I am trying to create a DVD with my line dancing files and play them on my DVD player. Sounds so simple. Well, I am not getting any sound with video clips when I preview the project. I'm not sure if I'm using the correct application to achieve my end result.

 

Here are the steps I using (sorry if its to much info)

 

click video - movies

click CREATE DVD- ADVANCED (ROXIO MYDVD APPLICATION OPENS)

KEEP DVD project option and click OK button

Under Menu task, click ADD NEW MOVIE

select a mov file and hit add button

burn some files to DVD and then play DVD

When I play the DVD and I see the video play but some other background music (not related to the video clip)

 

I try to copy pic, but the background looks like a movie room with couple of chairs. There is a screen which shows a clip and say INSERT TITLE HERE.

 

So confused and frustrated with this thing....PLEASE HELP!!!!

Link to comment
Share on other sites

15 answers to this question

Recommended Posts

  • 0
I transferred files from a camcorder and saved the MOV extension to my hard drive. I am trying to create a DVD with my line dancing files and play them on my DVD player. Sounds so simple. Well, I am not getting any sound with video clips when I preview the project. I'm not sure if I'm using the correct application to achieve my end result.

 

Here are the steps I using (sorry if its to much info)

 

click video - movies

click CREATE DVD- ADVANCED (ROXIO MYDVD APPLICATION OPENS)

KEEP DVD project option and click OK button

Under Menu task, click ADD NEW MOVIE

select a mov file and hit add button

burn some files to DVD and then play DVD

When I play the DVD and I see the video play but some other background music (not related to the video clip)

 

I try to copy pic, but the background looks like a movie room with couple of chairs. There is a screen which shows a clip and say INSERT TITLE HERE.

 

So confused and frustrated with this thing....PLEASE HELP!!!!

 

Maybe consider reading this thread for your sound issues.

 

Did you right click on the menu w/ the chairs and tried to "change menu bacground?"

Edited by Syrallas
Link to comment
Share on other sites

  • 0
I transferred files from a camcorder and saved the MOV extension to my hard drive. I am trying to create a DVD with my line dancing files and play them on my DVD player. Sounds so simple. Well, I am not getting any sound with video clips when I preview the project. I'm not sure if I'm using the correct application to achieve my end result.

 

Here are the steps I using (sorry if its to much info)

 

click video - movies

click CREATE DVD- ADVANCED (ROXIO MYDVD APPLICATION OPENS)

KEEP DVD project option and click OK button

Under Menu task, click ADD NEW MOVIE

select a mov file and hit add button

burn some files to DVD and then play DVD

When I play the DVD and I see the video play but some other background music (not related to the video clip)

 

I try to copy pic, but the background looks like a movie room with couple of chairs. There is a screen which shows a clip and say INSERT TITLE HERE.

So confused and frustrated with this thing....PLEASE HELP!!!!

 

Hi veronicaw

 

What you are seeing is the menu background (movie room) and hearing the menu background music. Your video you see playing is only a silent preview. That is all normal. When you view the DVD on the TV, have you tried pressing the PLAY button on the DVD player remote? That should activate your movie clip(s).

 

Also, it would be beneficial to read this excellent tutorial in the Tips and Tricks section. It is likely to provide answers to most of your questions and maybe ease some of the frustration.

 

 

 

Link to comment
Share on other sites

  • 0
I transferred files from a camcorder and saved the MOV extension to my hard drive. I am trying to create a DVD with my line dancing files and play them on my DVD player. Sounds so simple. Well, I am not getting any sound with video clips when I preview the project. I'm not sure if I'm using the correct application to achieve my end result.

 

Here are the steps I using (sorry if its to much info)

 

click video - movies

click CREATE DVD- ADVANCED (ROXIO MYDVD APPLICATION OPENS)

KEEP DVD project option and click OK button

Under Menu task, click ADD NEW MOVIE

select a mov file and hit add button

burn some files to DVD and then play DVD

When I play the DVD and I see the video play but some other background music (not related to the video clip)

 

I try to copy pic, but the background looks like a movie room with couple of chairs. There is a screen which shows a clip and say INSERT TITLE HERE.

 

So confused and frustrated with this thing....PLEASE HELP!!!!

 

There is a bit of information missing :unsure:

How did you "transfer" the video from your camcorder? What kind of camcorder: tape, hard drive, disc, memory card?

Does the video play witj sound using Windows Media Player?

Does the video play properly (including menus) in the myDVD preview?

What does "burn some files to DVD and then play DVD" mean?

Have you cleared out the proxy files?

 

I have no idea what you are trying to do in " I try to copy pic, but the background ....."

Link to comment
Share on other sites

  • 0
Maybe consider reading this thread for your sound issues.

 

Did you right click on the menu w/ the chairs and tried to "change menu bacground?"

 

HI,

 

Yes, I took your suggestion, but still no luck :-( I did read the information about SUPER and I'm currently testing to see how that works. Thanks!

 

There is a bit of information missing :unsure:

How did you "transfer" the video from your camcorder? What kind of camcorder: tape, hard drive, disc, memory card?

Does the video play witj sound using Windows Media Player?

Does the video play properly (including menus) in the myDVD preview?

What does "burn some files to DVD and then play DVD" mean?

Have you cleared out the proxy files?

 

I have no idea what you are trying to do in " I try to copy pic, but the background ....."

 

To "transfer" video from camcorder to pc - plugged into usb port and told what folder I wanted the files to be in

Windows Media pLayer - the mov files will not open, avi file will play and I can hear sound, but the it's almost in slow motion, but I do hear sound

myDVD preview- I haven't tried menus yet, but when I hit preview, the video plays, but no sound

burn files on DVD and play - burn the movie files on a DVD and take that blank dvd and play it on the dvd player

I was trying to take a screen shot of what tool I was using in case I wasn't using proper terms

 

No expert hear, this seems to be a bit more complicated than I thought and that is probably why I'm frustrated. This is the most I've received in the form of help...so THANK YOU!! Tech support keeps giving me documents to read, but not helping the situation.

Link to comment
Share on other sites

  • 0
HI,

 

Yes, I took your suggestion, but still no luck :-( I did read the information about SUPER and I'm currently testing to see how that works. Thanks!

 

 

 

To "transfer" video from camcorder to pc - plugged into usb port and told what folder I wanted the files to be in

Windows Media pLayer - the mov files will not open, avi file will play and I can hear sound, but the it's almost in slow motion, but I do hear sound

myDVD preview- I haven't tried menus yet, but when I hit preview, the video plays, but no sound

burn files on DVD and play - burn the movie files on a DVD and take that blank dvd and play it on the dvd player

I was trying to take a screen shot of what tool I was using in case I wasn't using proper terms

 

No expert hear, this seems to be a bit more complicated than I thought and that is probably why I'm frustrated. This is the most I've received in the form of help...so THANK YOU!! Tech support keeps giving me documents to read, but not helping the situation.

 

What is the make an model of your camcorder, and is it a miniDV tape, minDVD, or a hard drive camcorder?

 

Link to comment
Share on other sites

  • 0

GREAT NEWS!!!! With the Super program, I was able to hear sound with the video. I know I need to read through the manual to get the full understanding, but...

 

When I double click on the new file that was created with Super, the sound plays. When I hit the Preview button (the movie chair scene) the DVD controls come up and it says Loading menus please wait. After a few minutes pass, this is when I hear this crazy sound like a movie projector with other sounds. After pressing all the control buttons I figured out "OK" button plays the video and I hear sound. My question....anyway to bypass the crazy sounds that I hear when this first starts up??

 

I've got a lot to learn with this whole creator 2009 software.....whew :-)

 

What is the make an model of your camcorder, and is it a miniDV tape, minDVD, or a hard drive camcorder?

 

 

It is DXG-567V HD

High Definition Digital Video Camera

Link to comment
Share on other sites

  • 0
GREAT NEWS!!!! With the Super program, I was able to hear sound with the video. I know I need to read through the manual to get the full understanding, but...

 

When I double click on the new file that was created with Super, the sound plays. When I hit the Preview button (the movie chair scene) the DVD controls come up and it says Loading menus please wait. After a few minutes pass, this is when I hear this crazy sound like a movie projector with other sounds. After pressing all the control buttons I figured out "OK" button plays the video and I hear sound. My question....anyway to bypass the crazy sounds that I hear when this first starts up??

 

I've got a lot to learn with this whole creator 2009 software.....whew :-)

 

 

 

 

It is DXG-567V HD

High Definition Digital Video Camera

Glad to hear about Super working for you; it's a little quirky but does the trick. ;)

 

If you right click on the menu when the chairs are there, do you have any "audio" options for you to choose from?

 

I don't have my Roxio program here, but the gurus that are also monitoring this will know by heart how to disable that wonderful sound you are hearing. :rolleyes:

Edited by Syrallas
Link to comment
Share on other sites

  • 0
GREAT NEWS!!!! With the Super program, I was able to hear sound with the video. I know I need to read through the manual to get the full understanding, but...

 

When I double click on the new file that was created with Super, the sound plays. When I hit the Preview button (the movie chair scene) the DVD controls come up and it says Loading menus please wait. After a few minutes pass, this is when I hear this crazy sound like a movie projector with other sounds. After pressing all the control buttons I figured out "OK" button plays the video and I hear sound. My question....anyway to bypass the crazy sounds that I hear when this first starts up??

 

I've got a lot to learn with this whole creator 2009 software.....whew :-)

 

 

 

 

It is DXG-567V HD

High Definition Digital Video Camera

 

 

The "sounds" you are talking about are from the menu - just pick a different menu style or replace sound with one of your own choosing.

 

Yes there is a lot to learn. Don't try too big a project initially, keep it simple otherwise you will quickly get frustrated.

Edited by myguggi
Link to comment
Share on other sites

  • 0
The "sounds" you are talking about are from the menu - just pick a different menu style or replace sound with one of your own choosing.

 

Yes there is a lot to learn. Don't try too big a project initially, keep it simple otherwise you will quickly get frustrated.

 

 

I really thought I was doing something "simple"....LOL I haven't even took a look at menus and all the other stuff to get into. When I right click on the chairs I do get an option about background audio. I really could do with any audio altogether...I'm very very basic person. thanks!

Link to comment
Share on other sites

  • 0
I really thought I was doing something "simple"....LOL I haven't even took a look at menus and all the other stuff to get into. When I right click on the chairs I do get an option about background audio. I really could do with any audio altogether...I'm very very basic person. thanks!

Check post no 10 "DVD Menu > Remove Menu Audio" may be an option to get rid of all sound. But I'm not sure about where it is in Creator 2009. :(

 

But glad to hear that the "chairs" are still the "default" menu. :lol: :lol: :lol:

Link to comment
Share on other sites

  • 0
I really thought I was doing something "simple"....LOL I haven't even took a look at menus and all the other stuff to get into. When I right click on the chairs I do get an option about background audio. I really could do with any audio altogether...I'm very very basic person. thanks!

 

The default menu that initially shows up (what you call "chairs") is the "Home Theatre" menu style

 

 

There is a way to have no menu at all on your DVD.

Launch myDVD and on the menu bar select File/New Project/DVD, No Menus

Then add you movie and then hit Burn.

Edited by myguggi
Link to comment
Share on other sites

  • 0

After doing some research on this device, I found this:

"Mono microphone, built-in speaker

Video files: QuickTime MOV - Video H.264, Audio AAC, stereo 48 KHz"

 

I would almost bet the files are really AAC mono. We have already seen the same problem with other brands like Aiptek. When you bring the MOV into Creator 2009, there is no sound when the file is not stereo.

Edited by ggrussell
Link to comment
Share on other sites

  • 0
After doing some research on this device, I found this:

"Mono microphone, built-in speaker

Video files: QuickTime MOV - Video H.264, Audio AAC, stereo 48 KHz"

 

I would almost bet the files are really AAC mono. We have already seen the same problem with other brands like Aiptek. When you bring the MOV into Creator 2009, there is no sound when the file is not stereo.

 

Gary, I don't think there really was any problem with the video audio. The problem was with the "Home Theatre" audio. I think Veronica thought that the menu should play the audio from the video.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...