Jump to content
  • 0

Hybrid Disk Creaton Problems


TOPICS
 Share

Question

OSX 10.5.6 and the latest version of Toast.

 

I have an existing Hybrid disk that I want to add new files to. So, using a PC, I copied the PC part to an external USB hard drive. I put the Hybrid disk in the second CD drive on the Mac. I started Toast 10 and created a Temp Partition (MAC OS Extended) on the desktop. I copied the files showing on the Hybrid disk to the Temp Partition. I then added a text file from the desktop to the Temp Partition.

I selected the Temp Partition in Toast as the Mac and it shows OK. I select the directory on the USB hard drive for the ISO Windows part. I click on the record button and it starts the process. The Temp Partition on the desktop disappears and then Toast reports "Could not record the disc because the volume couldn't be found. Result Code = -35". After I click OK, the Temp Partition icon re-appears on the desktop. I can open it and all the data is there. I quit Toast, deleted the Temp Partition and redid everything with the same result. How do I fix it?

 

I have deleted everyhting and tried it from scratch and get the same result

 

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
OSX 10.5.6 and the latest version of Toast.

 

I have an existing Hybrid disk that I want to add new files to. So, using a PC, I copied the PC part to an external USB hard drive. I put the Hybrid disk in the second CD drive on the Mac. I started Toast 10 and created a Temp Partition (MAC OS Extended) on the desktop. I copied the files showing on the Hybrid disk to the Temp Partition. I then added a text file from the desktop to the Temp Partition.

I selected the Temp Partition in Toast as the Mac and it shows OK. I select the directory on the USB hard drive for the ISO Windows part. I click on the record button and it starts the process. The Temp Partition on the desktop disappears and then Toast reports "Could not record the disc because the volume couldn't be found. Result Code = -35". After I click OK, the Temp Partition icon re-appears on the desktop. I can open it and all the data is there. I quit Toast, deleted the Temp Partition and redid everything with the same result. How do I fix it?

 

I have deleted everyhting and tried it from scratch and get the same result

 

Try unchecking 'Optimize On-the-Fly:' when selecting your MAC/ISO files.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...