Jump to content
  • 0

Degrading Performance To Complete Shutdowm/not Start



After installing Creator 2009 Ultimate (both disks) in my spankin brand new system, the program appeared to run fine. A couple of days later I put together a cool slide show (over 80 picks) with music. While making adjustments to the slide show, "OMG" the screen locked-up and a small screen appeared "Roxio has stopped working". I thought that those days were over considering that's all I went through with Roxio 7.5 (crash after crash after crash). Suddenly my brain evolved and I began the practice of saving as I go with 7.5. Now back to C2009.


With C2009 and my new system (AMD Dual Core Process, Win Vista 64 Bit, 1 Ter. HD) I seemed to have developed a false confidence with it because I still encounter system haults. I even experienced the infamous blue screen of death (vid. card) while working on a project in C2009. What gives? :unsure:


Another problem I was having was with transferring video from my mini DV Camcorder. I would see the monitor the video to be transfered but after I click on the "capture" button the audio would completely drop. So I would stop capturing to see if it captured both video & audio, only to find out that it did not. I tried a different option in optaining the video by copying the data of the finalized dvd mini disk from my dvd drive. While this alternative seemed to be the ticket, for some strange reason it only extracted a small portion of the video. So I tried to do it again and the system haulted.


So I re-started Vista and attempted to load C2009 to finish my project and I immediately got the "Roxio had stopped running" screen.


I tried re-starting the program but to no avail. It simply will not run.


Has anyone ever did a successful install only for the program to slowly de-grade in performance? Did I do something wrong. A little help here please. Thanks in advance. :)


Derrick C

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Sorry to burst your bubble, but it ain't the program…


Not sure what it could be. And I always shut down any and all programs/resources that may be running in the background.


I tried doing the clean uninstall/install proceedure but I am having problems deleting the Roxio folders. Being told that I don't have permission to delete these files. HELP!!! please


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...