Jump to content
  • 0

Burn Disk Image To Disk Gives Error Writing To Disk

its sunny in san diego


I am trying to burn .iso files to DVD using EMC 10, version 1.0.044.

I am using File | Copy | Burn Disk Image to Disk. I have MATSHITA DVD-RAM UJ-841S DVD drive in my Toshiba Tecra M5 laptop.


It did not even recognize Memorex DVD-R media disks. Then I switched to HP DVD+R disks. They were recognized, but as the burn process starts it gives an error message


"There was an error writing to the disk. You can try again by clicking the Retry button. You will need another blank disk ready."


It is driving me nuts and I am a new user to EMC10. Any ideas or solutions would be welcomed.

Thanks. :(

Link to comment
Share on other sites

3 answers to this question

Recommended Posts



I would suggest you try downloading ImgBurn free from http://www.imgburn.com/ and try to burn the ISO with that. I suspect you will get about the same result, and that your drive is faulty.


There are a flood of complaints about the Matshita UJ-841S drive in this topic in Microsoft Technet and other places on the Internet. In the second-to-last post on the above thread one user talks of the mechanical fault he found, and how he fixed it. His fix might not apply to your drive, but the topic does show a lot of people having the same symptoms with the same drive as you and they are down to faulty drives.


You should communicate soon with the supplier of the laptop, especially if the warranty period is running.


Good luck,


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...