Jump to content
  • 0

Project_build To Device() Authorscript Call Failed. Error While Writing Format


henkrolvink
 Share

Question

After having completed my project I try to burn my Blu-Ray disc. All works fine up untill the moment it should writ to disc. Than I get Project_Build To Device() AuthorScript Call Failed. Error While Writing Format.

I have tried MPEG-2, AVC, etc. I have SP3 installed the Blu-Ray plugin installed, a Quad Core computer, NVIDIA and a Plextor Blu-Ray writer. I can burn a normal DVD but a Blu-Ray disc fails over and over.

Any suggestions?

Kind regards, Henk

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
It has been 2 years since your last post, what'cha been up to???

 

You are running XP which doesn't read or write BD unless you got some Voodoo drivers with your drive…

 

Do you have any RE discs for testing? Can your write them as a Data Disc from Creator Classic?

 

Well Thanks Jim,

 

Nice to hear you have been missing me :).

Running XP works fine for BD. The Plextor BD Writer came with drivers and also a.o. WinDVD 8. I can read BD discs and play movies. After my post I went out to the shop and bought an RE disc and voila, it worked. I could write my project and show it on my Blu-ray player. The previous BD was writeable only.

I did use MPEG-2 as output and will try AVC also although this will take me some more time.

 

So far using RE solves the problem.

 

Regards,

Henk

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...