Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Can't Make Changes To A Saved Project


Newbie07
 Share

Question

22 answers to this question

Recommended Posts

  • 0
I created a dvd project with ECM 10 Videowave , added pics, added audio and had to leave so I saved it came back opened it up

I see my project but can change,preview, NOTHING !! Any suggestions as to what I can do?, I spent all day on this !!!!!

So your project re-loads, but what, the buttons are "greyed out" so you can't use them? Just wondering what you mean by you can "change,preview, NOTHING."

Edited by Syrallas
Link to comment
Share on other sites

  • 0

Exactly !!!!!

 

 

I created a dvd project with ECM 10 Videowave , added pics, added audio and had to leave so I saved it came back opened it up

I see my project but can change,preview, NOTHING !! Any suggestions as to what I can do?, I spent all day on this !!!!!

 

Link to comment
Share on other sites

  • 0

 

8004520c Error while  Encoding Movie 1 now I get this too........ HELP !!!!!!!

 

 

 

 

I created a dvd project with ECM 10 Videowave , added pics, added audio and had to leave so I saved it came back opened it up

I see my project but can change,preview, NOTHING !! Any suggestions as to what I can do?, I spent all day on this !!!!!

 

Link to comment
Share on other sites

  • 0

OK, I was able to malke a brief video to DVD about 3 minutes, no problem but when I try and make a full 30 minutes DVD i get an error, this time I saved to file first before burning as follows:8007000e Error while Encoding Menu

 

I have 400 pictures and audio as well, I downloaded DIRECTX 10 and updated all drivers, I even ran the graphics test under tools. I also had Roxio 7 installed on same computer but removed both 7 & 10 and reinstalled 10 only. HELP !!!!!!!!!!!!

 

Typically that code is related to graphics card issues.

 

Grab an RW disc, create a new, small (<5 minute) project. Then try and create the .iso w/ MyDVD and burn w/ Creator, let's see what happens.

 

Link to comment
Share on other sites

  • 0
OK, I was able to malke a brief video to DVD about 3 minutes, no problem but when I try and make a full 30 minutes DVD i get an error, this time I saved to file first before burning as follows:8007000e Error while Encoding Menu

 

I have 400 pictures and audio as well, I downloaded DIRECTX 10 and updated all drivers, I even ran the graphics test under tools. I also had Roxio 7 installed on same computer but removed both 7 & 10 and reinstalled 10 only. HELP !!!!!!!!!!!!

 

Wherever your Project is stored, delete your ".dat file " Then try, in MyDVD, Tools > Options; Change "Render using" from Hardware to Software. Burn iso only, no disc yet.

 

Did your Videowave problem get solved & that's why we are at the burning stage?

Edited by Syrallas
Link to comment
Share on other sites

  • 0

I think the save/modify issue has been solved cause I can do that now, but the burning issue came up, let me try you steps and I'll reply with findings. Thanks agian. More to come....

 

 

Wherever your Project is stored, delete your ".dat file " Then try, in MyDVD, Tools > Options; Change "Render using" from Hardware to Software. Burn iso only, no disc yet.

 

Did your Videowave problem get solved & that's why we are at the burning stage?

 

Link to comment
Share on other sites

  • 0
I downloaded DIRECTX 10 and updated all drivers, I even ran the graphics test under tools. I also had Roxio 7 installed on same computer but removed both 7 & 10 and reinstalled 10 only. HELP !!!!!!!!!!!!

 

What operating system are you running? How old is this PC?

 

cd

Link to comment
Share on other sites

  • 0

I am at DIRECTX 9 never got 10 installed, my bad..... I added all to a new production, changed setting to software and here is what the file name reads: FILE NAME: Production 3.dmsm FILES OF TYPE: Videowave Production (*.dmsm) Is this what it should be save as?

I am running this same project on different computer using Roxio 7.5 and it seems to be running fine so far. I also checked Graphics card operation and is stated Running normal, no problems found. Also note that my windows operation system was corrupt, I took it to the GeekSquad and they removed all pic,video, etc and re-intalled the window XP operating system. Your suggestions???

 

 

 

 

quote name='cdanteek' date='Mar 1 2009, 12:01 PM' post='260604']

Why did you update to DirectX 10? Xp and your Dell were built on DirectX 9.

 

Have you ever did a clean uninstall reinstall, going back to version 7?

 

cd

 

Link to comment
Share on other sites

  • 0
I added all to a new production, changed setting to software and here is what the file name reads: FILE NAME: Production 3.dmsm FILES OF TYPE: Videowave Production (*.dmsm) Is this what it should be save as? "

 

Yes, that is the right extension.

 

I am running this same project on different computer using Roxio 7.5 and it seems to be running fine so far. I also checked Graphics card operation and is stated Running normal, no problems found.... Your suggestions???

 

If it works, no suggestions. :D

 

Also note that my windows operation system was corrupt, I took it to the GeekSquad and they removed all pic,video, etc and re-intalled the window XP operating system. Your suggestions???

If you just got XP reinstalled on the machine w/ 10 on it and you intend to use emc10 on that machine, I suggest a clean install before you attempt to use emc10 on that computer.

Edited by Syrallas
Link to comment
Share on other sites

  • 0

Totally remove ALL Roxio products from my system (Clean Install) re-intalled Roxio 7.5 tried to add pictures to a new DVD and it won't add pictures to my project. One issue after another, !!! I'm at DirectX9 and all seems to be fine, any other suggestions ?

Link to comment
Share on other sites

  • 0
Totally remove ALL Roxio products from my system (Clean Install) re-intalled Roxio 7.5 tried to add pictures to a new DVD and it won't add pictures to my project. One issue after another, !!! I'm at DirectX9 and all seems to be fine, any other suggestions ?

 

 

Do you have WMP 11 and/or IE 7 installed? If yes you will have to uninstall them since they break v7.

 

 

Link to comment
Share on other sites

  • 0
Totally remove ALL Roxio products from my system (Clean Install) re-intalled Roxio 7.5 tried to add pictures to a new DVD and it won't add pictures to my project. One issue after another, !!! I'm at DirectX9 and all seems to be fine, any other suggestions ?

 

EMC 10 project are not compatible with EMC 7/7.5 or vice versa. If you started in one version you have finish in that version

Link to comment
Share on other sites

  • 0

It is starting to get a little confusing. You say you were "running this same project on different computer using Roxio 7.5 and it seems to be running fine so far. ... Running normal, no problems found." But as Walt indicates, compatibility between older versions has always been an issue w/ Roxio. So if you were having an emc10 project working fine in 7.5, most interesting!

 

Also, if it was working on the separate pc w/ 7.5, why did you do the complete uninstall on that computer?

Link to comment
Share on other sites

  • 0

Sorry for the confusion, I took all of my pictures and audio, to another computer and was able to complete the whole process with Rozio 7 Therefore telling me that it may something on my computer not the software that is causing the conflict such as in R7 not taking my pic and adding them to the production or R10 taking my pic and not allowing then to be burned to hardrive or disc. aGAIN SORRY

Link to comment
Share on other sites

  • 0
Sorry for the confusion, I took all of my pictures and audio, to another computer and was able to complete the whole process with Rozio 7 Therefore telling me that it may something on my computer not the software that is causing the conflict such as in R7 not taking my pic and adding them to the production or R10 taking my pic and not allowing then to be burned to hardrive or disc. aGAIN SORRY

Nothing to be sorry about-- I'm easily confused! :wacko:

 

Did you get your project to work?

Link to comment
Share on other sites

  • 0

Well I tried to do the full project on another computer 400 pictures and 30 minutes worth of music....... ERROR !!! but I reduced the number od pictures to about 25 and BAM !! it's going, Too many pictures ? Corrupt pictures ? I'm stumped now. I'm gonna spend the day tomorrow reducing my show to about 200 pics and see if that works, BUT keep in mind that I am only using half of the disc space required for this project DVD 4.7 G

Link to comment
Share on other sites

  • 0
Well I tried to do the full project on another computer 400 pictures and 30 minutes worth of music....... ERROR !!! but I reduced the number od pictures to about 25 and BAM !! it's going, Too many pictures ? Corrupt pictures ? I'm stumped now. I'm gonna spend the day tomorrow reducing my show to about 200 pics and see if that works, BUT keep in mind that I am only using half of the disc space required for this project DVD 4.7 G

What I would do if I were you is as follows:

 

Save the project you have that is error free as "0301_good" or something equally exciting. Then add groups of photos in blocks of 25, outputting before you go further. As you progress, save your projects as 0302_good, or 0302_A, B, C, or whatever, so you always have a fall back position of a good project. Realize that these projects take up very little space on your hd because they do not store the photos / videos etc. that make up your project, rather "instructions" that tell the program where to look on you pc for the photos that make up your project. So you can have plenty of projects as you build and build. You may have some corrupt files in there.

 

Also, think time, not gb, in assessing the scope of your project. The best results are w/ projects 1 hour or less on a std. dvd, don't think I have only used 2gb of pictures, so I can double w/ no drop in quality. Look to how long, in minutes, your Videowave project is. Remember, save under different names, experiment, and try and have some fun!

Edited by Syrallas
Link to comment
Share on other sites

  • 0
Well I tried to do the full project on another computer 400 pictures and 30 minutes worth of music....... ERROR !!! but I reduced the number od pictures to about 25 and BAM !! it's going, Too many pictures ? Corrupt pictures ? I'm stumped now. I'm gonna spend the day tomorrow reducing my show to about 200 pics and see if that works, BUT keep in mind that I am only using half of the disc space required for this project DVD 4.7 G

 

 

File size means nothing, its the timelength of your video that is important. A standard 4.7GB DVD will hold 60 minutes of video at best quality.

If you have 400 pictures and show each one for 10 seconds, the total length of your slideshow is 4000 seconds or 66.6 minutes - too long for a DVD

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...