Jump to content

DVD Decoder Thing Doesn't Work


metalbrother
 Share

Recommended Posts

Syrallas that's right. That's what it is.

 

I installed it and tried playing a video...got the video but no sound.

Ok great.

 

So are you Vista or XP? Which of the 4 in the picture I posted did you buy? It wouldn't hurt to list a little bit of info. about your pc.

 

The speakers you are using, external or built in to your pc? At the same sitting you had no audio from the DVD, did you get audio from, say, a website?

 

While in Cineplayer, is it possible that either the sound was mooted or that a volume lever / slide was positioned all the way down to no volume?

Edited by Syrallas
Link to comment
Share on other sites

Ok great.

 

So are you Vista or XP? Which of the 4 in the picture I posted did you buy? It wouldn't hurt to list a little bit of info. about your pc.

 

The speakers you are using, external or built in to your pc? At the same sitting you had no audio from the DVD, did you get audio from, say, a website?

 

While in Cineplayer, is it possible that either the sound was mooted or that a volume lever / slide was positioned all the way down to no volume?

 

 

It is the first picture that you showed.

Link to comment
Share on other sites

It is the first picture that you showed.

There are 4 different products in the picture.

 

It's sort of like telling the garage mechanic the car doesn't work right. When he asks what kind of car, the car-owner says it's a green one. When the mechanic asks what brand and what model and what year, the car-owner insists it's the green one.

 

Without some specific info on WHICH product, as well as the comptuer it is on, it is not possible ti give useful answers.

 

Lynn

Link to comment
Share on other sites

There are 4 different products in the picture.

 

It's sort of like telling the garage mechanic the car doesn't work right. When he asks what kind of car, the car-owner says it's a green one. When the mechanic asks what brand and what model and what year, the car-owner insists it's the green one.

 

Without some specific info on WHICH product, as well as the comptuer it is on, it is not possible ti give useful answers.

 

Lynn

 

I SAID IT WAS THE FIRST PICTURE SHOWN. THERE ARE 4 PRODUCTS THERE AND THE FIRST ONE SHOWN IS THE ONE I INSTALLED.

Link to comment
Share on other sites

I SAID IT WAS THE FIRST PICTURE SHOWN. THERE ARE 4 PRODUCTS THERE AND THE FIRST ONE SHOWN IS THE ONE I INSTALLED.

 

If you bought it on-line directly from Roxio within the last 30 days, return it to get your money back or contact Roxio directly to get help there.

 

No one here can help if you don't give us any information to go by.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...