Jump to content
  • 0

HELP-EMERGENCY- VIDEOWAVE WON'T LOAD


oppdretiree

Question

PLEASE HELP ASAP!

I have a 40 minute slide show/video with background music and transitions almost completed. I have to have a "draft" version to the customer by Monday.

After I get the EMC7 Main window and click on the production that I want to edit (in videowave)...Videowave shows the production for about 15 seconds and then turns off. This has happened about 3 times and I received one error message...stating that "Videowave has shut down in an "unusual way".

The operation that I tried just prior to this happening is to try to add a 30 second video clip to the slide show...but I didn't actually get to actually add it, when videowave dropped out.

 

Please help....

 

OPPDRetiree

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Thanks for the quick responses to my "emergency".

I tried to open videowave and then "open production" and also tried to open other productions and got the same results. I also hit "restart" and had the same problems.

However,....after shutting down all power to the PC for a few minutes...everything seems to be working fine again. I did forget that I can try "System Restore" if this happens again.

 

Thanks again for throwing a liferaft a "sinking swimmer".

 

OPPDRetiree

Link to comment
Share on other sites

This might sound kind of silly to try but I had one of my productions in Videowav completed and saved as a DMSM file. Later I tried to go back to edit it and pretty much what you describe happen to me. Although in my case it only opened for a few seconds and then stopped. What I did was go to the folder where I had saved the Videowave DMSM file in windows explorer and double clicked on it and it opened in Videowave and played just fine. After editing it I then saved it again with a different file name. Since then I have had no problems with that particular production. Actually I completed a DVD of that file in DVDbuilder and it plays fine. Why this worked I will never know. BTW, that happened when I was using the updated version of EMC 7.x

 

Frank....

Link to comment
Share on other sites

You can try using a Windows restore point (if you have that active) or you can try to do a Windows, Control Panel, Add/remove programs and do a repair on the EMC. Have your discs handy.

 

What happens if you open VideoWave and then select the project? From your post it looks like you are using the thumbnail along the bottom of the EMC Window.

 

PLEASE HELP ASAP!

I have a 40 minute slide show/video with background music and transitions almost completed. I have to have a "draft" version to the customer by Monday.

After I get the EMC7 Main window and click on the production that I want to edit (in videowave)...Videowave shows the production for about 15 seconds and then turns off. This has happened about 3 times and I received one error message...stating that "Videowave has shut down in an "unusual way".

The operation that I tried just prior to this happening is to try to add a 30 second video clip to the slide show...but I didn't actually get to actually add it, when videowave dropped out.

 

Please help....

 

OPPDRetiree

Link to comment
Share on other sites

Guest mlpasley

Do you have any other productions? Try to open one of them and see if it will stay open.

 

It's possible that the file has become corrupt and I don't know of a way to recover it. Hopefully, that's not the the case.

 

If none of the other productions will stay open, then you probably need to rebuild your Media Manager data base and a search of the forums will give you the instructions on how to do that.

 

I always work with two copies of a production and alternate between them as I do a File/ Save as... I had a file become corrupt after hours of work and decided that working with two copies would hopefully avoid that problem in the future.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...