Jump to content
  • Who's Online   0 Members, 0 Anonymous, 7 Guests (See full list)

    • There are no registered users currently online
  • 0

Runtime Error


n4chl
 Share

Question

I am continuously getting runtime errors. do a clean install and it runs then.......next time i need the program get runtime error.....what a piece of crap program.....anyone have suggestions....problem is the program does all i need when it works....

 

Tom

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0
I am continuously getting runtime errors. do a clean install and it runs then.......next time i need the program get runtime error.....what a piece of crap program.....anyone have suggestions....problem is the program does all i need when it works....

 

Tom

 

No idea for suggestions since there is not one piece of information in your post. Now that you are finished ranting perhaps you will start over and tell us what problem you are having.

Link to comment
Share on other sites

  • 0
No idea for suggestions since there is not one piece of information in your post. Now that you are finished ranting perhaps you will start over and tell us what problem you are having.

I did....I keep getting runtime errors when trying to use the program.........

Link to comment
Share on other sites

  • 0
any of them...yes rebooted....clean install.....runs a couple of times, then back to runtime error.....

 

Do you really want help? You never answer any question! :angry2: What the heck does "any of them" refer to?

All you have given so far is "my car doesn't work"?

What program from what suite are you using? "Any of them" means nothing :blink:

Link to comment
Share on other sites

  • 0
Do you really want help? You never answer any question! :angry2: What the heck does "any of them" refer to?

All you have given so far is "my car doesn't work"?

What program from what suite are you using? "Any of them" means nothing :blink:

read the top

 

read the top

what are you talking about?????????

Link to comment
Share on other sites

  • 0

Tom,

 

4 gurus have posted in your thread and you are on the brink of losing help from the expert volunteers in this forum.

 

Try opening a specific program in the suite, say Videowave. What error messages does the program give you?

 

What are some specs on your pc, XP, Vista, ram, available hard drive, video card, etc.

 

The more details you post, the easier it typically is to trouble shoot.

 

Link to comment
Share on other sites

  • 0
Tom,

 

4 gurus have posted in your thread and you are on the brink of losing help from the expert volunteers in this forum.

 

Try opening a specific program in the suite, say Videowave. What error messages does the program give you?

 

What are some specs on your pc, XP, Vista, ram, available hard drive, video card, etc.

 

The more details you post, the easier it typically is to trouble shoot.

 

The program will not even load now. Did clean uninstall per instructions. Will not load .net framework 3.5. Prior to that all i got was a RUNTIME EROR.

 

OS Name Microsoft Windows XP Professional

Version 5.1.2600 Service Pack 3 Build 2600

OS Manufacturer Microsoft Corporation

System Name TOM

System Manufacturer Dell Inc.

System Model Dell DM061

System Type X86-based PC

Processor x86 Family 6 Model 15 Stepping 6 GenuineIntel ~2128 Mhz

BIOS Version/Date Dell Inc. 2.4.0, 5/24/2007

SMBIOS Version 2.3

Windows Directory C:\WINDOWS

System Directory C:\WINDOWS\system32

Boot Device \Device\HarddiskVolume2

Locale United States

Hardware Abstraction Layer Version = "5.1.2600.5512 (xpsp.080413-2111)"

User Name TOM\Tom LaFlam

Time Zone Eastern Daylight Time

Total Physical Memory 4,096.00 MB

Available Physical Memory 2.17 GB

Total Virtual Memory 2.00 GB

Available Virtual Memory 1.96 GB

Page File Space 5.84 GB

Page File C:\pagefile.sys

 

[Video Codecs]

 

CODEC Manufacturer Description Status File Version Size Creation Date

c:\windows\system32\ir50_32.dll Intel Corporation Indeo® video 5.10 OK C:\WINDOWS\system32\IR50_32.DLL R.5.10.15.2.55 737.50 KB (755,200 bytes) 8/4/2004 6:00 AM

c:\windows\system32\msh261.drv Microsoft Corporation OK C:\WINDOWS\system32\MSH261.DRV 5.1.2600.5512 184.00 KB (188,416 bytes) 5/21/2008 4:25 PM

c:\windows\system32\msh263.drv Microsoft Corporation OK C:\WINDOWS\system32\MSH263.DRV 5.1.2600.5512 288.00 KB (294,912 bytes) 8/3/2004 8:56 PM

c:\windows\system32\tsbyuv.dll Microsoft Corporation OK C:\WINDOWS\system32\TSBYUV.DLL 5.1.2600.0 (XPClient.010817-1148) 8.00 KB (8,192 bytes) 8/17/2001 6:36 PM

c:\windows\system32\msyuv.dll Microsoft Corporation OK C:\WINDOWS\system32\MSYUV.DLL 5.3.2600.5512 (xpsp.080413-2108) 16.50 KB (16,896 bytes) 8/3/2004 8:56 PM

c:\windows\system32\msvidc32.dll Microsoft Corporation OK C:\WINDOWS\system32\MSVIDC32.DLL 5.1.2600.0 (xpclient.010817-1148) 25.00 KB (25,600 bytes) 8/4/2004 6:00 AM

c:\windows\system32\lvcodec2.dll Logitech Inc. OK C:\WINDOWS\system32\LVCODEC2.DLL 8.3.0.1096 204.00 KB (208,896 bytes) 5/22/2008 3:17 AM

c:\windows\system32\ir32_32.dll Intel® Corporation OK C:\WINDOWS\system32\IR32_32.DLL Not Available 194.50 KB (199,168 bytes) 8/4/2004 6:00 AM

c:\windows\system32\iccvid.dll Radius Inc. OK C:\WINDOWS\system32\ICCVID.DLL 1.10.0.11 78.50 KB (80,384 bytes) 8/4/2004 6:00 AM

c:\windows\system32\iyuv_32.dll Microsoft Corporation OK C:\WINDOWS\system32\IYUV_32.DLL 5.1.2600.5512 (xpsp.080413-2108) 46.50 KB (47,616 bytes) 8/3/2004 8:56 PM

c:\windows\system32\msrle32.dll Microsoft Corporation OK C:\WINDOWS\system32\MSRLE32.DLL 5.1.2600.5512 (xpsp.080413-0845) 11.00 KB (11,264 bytes) 8/4/2004 6:00 AM

c:\windows\system32\ir41_32.ax Intel Corporation OK C:\WINDOWS\system32\IR41_32.AX 4.51.16.03 828.50 KB (848,384 bytes) 8/4/2004 6:00 AM

 

Display]

 

Item Value

Name Radeon X1300/X1550 Series

PNP Device ID PCI\VEN_1002&DEV_7183&SUBSYS_03021028&REV_00\4&F15FA5E&0&0008

Adapter Type ATI Radeon Graphics Processor (0x7183), ATI Technologies Inc. compatible

Adapter Description Radeon X1300/X1550 Series

Adapter RAM 256.00 MB (268,435,456 bytes)

Installed Drivers ati2dvag.dll

Driver Version 6.14.10.6833

INF File oem0.inf (ati2mtag_RV515 section)

Color Planes 1

Color Table Entries 4294967296

Resolution 1280 x 1024 x 60 hertz

Bits/Pixel 32

Memory Address 0xC0000000-0xCFFFFFFF

Memory Address 0xDFDE0000-0xDFDEFFFF

I/O Port 0x0000DC00-0x0000DCFF

IRQ Channel IRQ 16

I/O Port 0x000003B0-0x000003BB

I/O Port 0x000003C0-0x000003DF

Memory Address 0xA0000-0xBFFFF

Driver c:\windows\system32\drivers\ati2mtag.sys (6.14.10.6833, 3.08 MB (3,230,720 bytes), 5/21/2008 5:54 PM)

 

This help?

 

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...