Jump to content
  • 0

Emc7 Re-installation Question


CGC
 Share

Question

Hi,

 

Tried Creator 2009 and scrapped it. Too many hoops to jump through and it seems to be lacking applets I became used to using. Uninstalled 2009 and now trying to re-install EMC7 but it won't accept the CD Key. I am guessing there is something in the registry preventing the use of the proper CD Key for this version but I have no idea where to look or what to look for.

 

Any help would be appreciated.

 

 

Thanks

Link to comment
Share on other sites

20 answers to this question

Recommended Posts

  • 0
Hi,

 

Tried Creator 2009 and scrapped it. Too many hoops to jump through and it seems to be lacking applets I became used to using. Uninstalled 2009 and now trying to re-install EMC7 but it won't accept the CD Key. I am guessing there is something in the registry preventing the use of the proper CD Key for this version but I have no idea where to look or what to look for.

 

Any help would be appreciated.

 

 

Thanks

 

Go here and log-in with your original login e-mail and password

 

http://www.roxio.com/eng/support/default.html

 

Click 'Register Your Product'

log-in with your original login e-mail and password

 

That will show what Roxio products you have registered as well as the keys.

 

Also make sure you are not using a O for a 0 (zero) or s for a 5.

 

 

Edited by ogdens
Link to comment
Share on other sites

  • 0

Hi,

 

No Zero s or O's and no 5's in my Key. Went to the registration site and I am indeed using the correct Key. I sense the installation of Creator 2009 is behind this. Maybe it was not completely uninstalled.

 

 

 

 

 

Go here and log-in with your original login e-mail and password

 

http://www.roxio.com/eng/support/default.html

 

Click 'Register Your Product'

log-in with your original login e-mail and password

 

That will show what Roxio products you have registered as well as the keys.

 

Also make sure you are not using a O for a 0 (zero) or s for a 5.

 

Link to comment
Share on other sites

  • 0

You'll need to do a "Clean Install" I'd say. Probably need to go thru everything in both the v7 and v2009 steps to make sure everything from both the old installs are removed, then try installing v7

 

*** CLEAN INSTALL LINKS ****

v 7.5, 8, 9, 10

XP: http://kb.roxio.com/content/kb/Creator/000086CR

 

Creator 2009

XP: http://kb.roxio.com/content//kb/Creator/000206CR

Link to comment
Share on other sites

  • 0

I have heard that but I have to say, the three have been working great together for a very long time for some reason. I certainly hope I can replicate that now.

 

Thanks

 

 

 

Also, IE 7 and WMP 11 don't get along very well with EMC 7, they will have to be rolled back a version.

 

Go here for instructions http://forums.support.roxio.com/index.php?showtopic=23162

 

Good luck

 

Link to comment
Share on other sites

  • 0
I have heard that but I have to say, the three have been working great together for a very long time for some reason. I certainly hope I can replicate that now.

 

Thanks

 

Keep your fingers crossed, good luck.

 

 

 

Link to comment
Share on other sites

  • 0

Hi,

 

I have just finished completing every step of the clean install procedure and rolled back IE7 but there is no change. During installation of EMC7, my CD Key is still being rejected.

 

What may be causing this?

 

 

 

 

Keep your fingers crossed, good luck.

 

Link to comment
Share on other sites

  • 0
Wish I would have seen that yesterday. There no longer is a Roxio key as it was deleted per the Clean Install procedure.

Are you sure (sorry those things are sometimes easy to miss)? That or the incorrect CD key would be the only things that would stop the re-installation. When you did the clean install did you remember to use the Windows Installer Clean-up utility and delete all Roxio and Sonic items listed? Did you have any issues where you could not delete a couple of files? Most people do.

 

At this point, since Creator 2009 and EMC 7 were both giving you problems, perhaps the problem is elsewhere. I assumed that you checked for malware and viruses and did NOT have your anti-virus running during install.

 

Link to comment
Share on other sites

  • 0

I am sure. I had no trouble deleting the files listed in the Clean Install directions and the anti virus was disabled. I used both Add/Remove programs and double checked for lingering files with the Windows Installer Clean-up utility.

 

My mistake was getting Creator 2009 in the first place. The CD Key is rejected instantly. It is not like the software searches. There is no delay. I am the original owner. I have, over the years had to reinstall it and I don't remember having this kind of trouble though Roxio has always been finicky to work with as the multitude of problems depicted in the forum attests to. I can't imagine what could be holding this up.

 

 

Are you sure (sorry those things are sometimes easy to miss)? That or the incorrect CD key would be the only things that would stop the re-installation. When you did the clean install did you remember to use the Windows Installer Clean-up utility and delete all Roxio and Sonic items listed? Did you have any issues where you could not delete a couple of files? Most people do.

 

At this point, since Creator 2009 and EMC 7 were both giving you problems, perhaps the problem is elsewhere. I assumed that you checked for malware and viruses and did NOT have your anti-virus running during install.

 

Link to comment
Share on other sites

  • 0

For what it is worth, I tried successfully to install this software on one of my other XP machines and it worked without a hitch so there is something unique to this machine that is preventing the Key from being accepted.

 

 

Link to comment
Share on other sites

  • 0
For what it is worth, I tried successfully to install this software on one of my other XP machines and it worked without a hitch so there is something unique to this machine that is preventing the Key from being accepted.

 

Question here. What programs are missing in Creator 2009, that you used in EMC 7? They may be there, but have a different name.

Link to comment
Share on other sites

  • 0

Hi,

 

I understand that disc copy and drag to disc are not in this release and I found it very cumbersome trying to convert audio to mp3. It was so easy with EMC7...at least I was accustomed to it.

 

It didn't matter because Creator 2009 would never successfully completely install and I ran out of patience. The mess I am in is solely my fault for thinking there may be improvements after so many years. Grass is always greener as they say. Not running a complete backup first was my biggest mistake.

 

I just want to get back to where I was with EMC7 and leave well enough alone. I was hoping Roxio would have an applet that would seek out an remove any associated registry entry but apparently they do not so I will have to search the registry manually.

 

When this installed on a different computer and accepted the CD Key, I think it is a safe assumption that the problem is isolated to this machine. So, I will keep trying. Should I be successful and get this reinstalled, I will then be hoping to find the update that, I believe, brought the program up to version 7.1.1.189 or something like that.

 

Thanks

 

Question here. What programs are missing in Creator 2009, that you used in EMC 7? They may be there, but have a different name.

 

Link to comment
Share on other sites

  • 0
Hi,

 

I understand that disc copy and drag to disc are not in this release and I found it very cumbersome trying to convert audio to mp3. It was so easy with EMC7...at least I was accustomed to it.

 

It didn't matter because Creator 2009 would never successfully completely install and I ran out of patience. The mess I am in is solely my fault for thinking there may be improvements after so many years. Grass is always greener as they say. Not running a complete backup first was my biggest mistake.

 

I just want to get back to where I was with EMC7 and leave well enough alone. I was hoping Roxio would have an applet that would seek out an remove any associated registry entry but apparently they do not so I will have to search the registry manually.

 

When this installed on a different computer and accepted the CD Key, I think it is a safe assumption that the problem is isolated to this machine. So, I will keep trying. Should I be successful and get this reinstalled, I will then be hoping to find the update that, I believe, brought the program up to version 7.1.1.189 or something like that.

 

Thanks

 

If you require the update, try here http://www.roxio.com/eng/support/emc7/software_updates.html

 

 

 

Link to comment
Share on other sites

  • 0

Hi,

 

I really appreciate the help. I have just spent the last couple of hours manually removing any and every reference to Creator2009; Creator7; Roxio and Sonic from my registry. There is nothing left and it still rejected the Key. This is nuts.

 

I followed both Clean Install procedures prior to this last waste of time.

 

I have never had such a problem. Everything in startup (msconfig) is disabled as is the virus protection. Yet, I am missing something.

 

I dread the thought of calling Roxio but that may be all I have left. If a number can be found.

 

 

 

 

 

Link to comment
Share on other sites

  • 0

Roxio tech support agrees the problem is isolated to this machine, Creator 2009 caused the problem and the CD Key is valid. However, they sent me a link to a KB instruction I already had to change the key in the registry. This after they knew I manually deleted all instances of Roxio from the registry.

 

Argh!

 

 

 

 

 

 

 

Hi,

 

I really appreciate the help. I have just spent the last couple of hours manually removing any and every reference to Creator2009; Creator7; Roxio and Sonic from my registry. There is nothing left and it still rejected the Key. This is nuts.

 

I followed both Clean Install procedures prior to this last waste of time.

 

I have never had such a problem. Everything in startup (msconfig) is disabled as is the virus protection. Yet, I am missing something.

 

I dread the thought of calling Roxio but that may be all I have left. If a number can be found.

 

Link to comment
Share on other sites

  • 0

I am leaning, as did Roxio support while I had them, to an entry in the registry that is holding up the installation. Is there a document available that lists all the registry entries created by both EMC7 and Creator 2009 available? Maybe then I could manually find the culprit.

 

 

 

 

Roxio tech support agrees the problem is isolated to this machine, Creator 2009 caused the problem and the CD Key is valid. However, they sent me a link to a KB instruction I already had to change the key in the registry. This after they knew I manually deleted all instances of Roxio from the registry.

 

Argh!

 

Link to comment
Share on other sites

  • 0

Do these registry keys appear to belong to Roxio?

 

HKEY_CLASSES_ROOT\AppID\RoxSKUAboutDlg.DLL

HKEY_CLASSES_ROOT\AppID\RxAET.DLL

HKEY_CLASSES_ROOT\AppID\RxMediaShow.DLL

HKEY_CLASSES_ROOT\AppID\RxPathsResolver3.DLL

RoxSKUAboutDlg.RoxSKUDetailInfoPane.1

RoxSKUAboutDlg.RoxSKUDetailInfoPane

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...